Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Пользователь хочет поработать с картинкой разрешением 800х600, используя одновремено 65536 цветов (16-битное кодирование). Видеокарта с какой минимальной

5-9 класс

памятью позволит это сделать?

Bev92 23 янв. 2017 г., 6:35:16 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ян3пар
23 янв. 2017 г., 8:28:01 (7 лет назад)

800*600*16бит=800*600*2байта=960000

Ответить

Другие вопросы из категории

1.Написать функцию, которая вычисляет минимум из четырёх чисел.

2.Написать функцию, которая вычисляет минимум из двух чисел.
В чём ошибка?
1.
//public static int min(int a, int b, int c, int d)
{
int m4;
if ( a < b && a < c && a < d)
m4 = a;
else if (b < a && b < c && b < d)
m4 = b;
else if (c < a && c < b && c < d)
m4 = c;
else if (d < a && d < b && d < c)
m4 = d;
else
m4 = 0;
System.out.println("Use different numbers");
return m4;
}

2.
//public static int min(int a, int b)
{
int m2;
if (a < b)
m2 = a;
else
m2 = b;
return m2;
}

Читайте также

Помогите ,пожалуйста! Не понимаю как делать:( 1. Сообщение из 50 символов было записано в 8 битной кодировке.После вставки в текстовый редактор

сообщение было перекодировано в 16-битный код.На какое количество информации увеличилось количество памяти , занимаемое сообщением?

2.Для ремонта школы использовали белую , синюю и коричневую краску. Израсходовали одинаковое количество банок белой и синей краски.Сообщение о том , что закончилась банка белой краски несет 2 бита информации.Синей краски израсходовали 8 банок .Сколько банок коричневой краски израсходовали?

Помогите срочно решить!

1) Городская метеостанция фиксирует температуру воздуха каждые три часа. В июле колебания температуры были в интервале от 0 до 30. Специальное устройство записывает температуру в двоичном виде с использованием минимально возможного количества бит. Каков информационный объем всех данных, записанных устройством в июле?
2) Текстовый документ, состоящий из 11264 символов, хранился в 8-битной кодировке КОИ-8. Этот документ был преобразован в 16-битную кодировку Unicode. Укажите, какое дополнительное количество Кбайт потребуется для хранения документа? В ответе запишите только число.
3) Дано а=A316, b=3018. Определите число с, записанное в двоичной системе, которое отвечает условию a 4) Для каждого из перечисленных ниже десятичных чисел построили двоичную запись. Укажите число, двоичная запись которого содержит наибольшее количество единиц: 15 14 13 16
5) Производилась двухканальная (стерео) звукозапись с частотой дискретизации 16 кГц и 24-битнным разрешением. В результате был получен файл размером 60 Мбайт, сжатие данных не производилось. Какая из приведенных ниже величин наиболее близка к времени, в течение которого проводилась запись?
6) Для кодирования некоторой последовательности, состоящей из букв А, Б, В, Г и Д, решили использовать неравномерный двоичный код, позволяющий однозначно декодировать двоичную последовательность, появляющуюся на приемной стороне канала связи. Для букв А, Б, В и Г использовали такие кодовые слова: А – 000, Б – 001, В – 010, Г – 011. Укажите, каким кодовым словом может быть закодирована буква Д.
Код должен удовлетворять свойству однозначного декодирования. Если можно использовать более одного кодового слова, укажите кратчайшее из них.

7) Автомат получает на вход четырехзначное десятичное число. По этому числу строится новое число по следующим правилам:
1. Складываются первая и вторая, а также третья и четвертая цифры.
2. Полученные два числа записываются друг за другом в порядке убывания (без разделителей).
Пример. Исходное число: 5487. Суммы: 5+4=9; 8+7=15. Результат:159.
Определите, какое из предложенных чисел может быть результатом работы автомата.
8)Азбука Морзе позволяет кодировать символы для сообщений по радиосвязи, задавая комбинации точек и тире. Сколько различных символов можно закодировать, используя код Азбуки Морзе длиной не менее двух и не более пяти сигналов (точек и тире)?
9) Десятичное число 59 в некоторой системе счисления записывается как 214. Определите основание системы счисления.
10) при регистрации в компьютерной системе каждому пользователю выдается пароль, состоящий из 11 символов и содержащий только символы И, К, Л, М, Н. Каждый такой пароль в компьютерной программе записывается минимально возможным и одинаковым целым количеством байт (при этом используют посимвольное кодирование и все символы кодируются одинаковым и минимально возможным количеством бит).
Определите объем памяти, отводимой этой программой для записи 20 паролей.



Вы находитесь на странице вопроса "Пользователь хочет поработать с картинкой разрешением 800х600, используя одновремено 65536 цветов (16-битное кодирование). Видеокарта с какой минимальной", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.