Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

написать программу в паскале )) ВЫЧИСЛИТЬ X в восьмой степени)

5-9 класс

Axmadvoki 15 мая 2013 г., 22:51:11 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kruch
16 мая 2013 г., 0:11:37 (11 лет назад)

var x:real;
const y=8;
begin
readln (x);
writeln (power(x,y));
end.

Ответить

Другие вопросы из категории

Студенты педагогического института организовали эстрадный квартет. Михаил играет на саксофоне.Пианист учится на географическом

факультете.Ударника зовут не Валерием, а студента географического факультета зовут не Леонидом. Михаил учится не на историческом факультете.Андрей не пианист и не биолог.Валерий учится не на физическом факультете, а ударник не на историческом.Леонид играет не на контрабасе.На каком инструменте играет Валерий и на каком факультете он учится?

Паскаль, помогите!!!

Дан фрагмент программы, который решает задачу поиска номера последней минимальной цифры в записи десятичного целого числа (считается, что цифры в числе пронумерованы справа налево) и выводит ее на экран. Определите, какой оператор необходимо вставить вместо троеточия ( . . . ), чтобы правильный результат выдавался для любого целого числа N. Все используемые переменные имеют целый тип данных. Ответ записывайте без пробелов.
на языке Паскаль
readln(N);
MC:=9; I:=0; K:=1; N:=abs(N);
while N< >0 do
begin
С:=N mod 10; N:=N div 10;
I:=I+1;
if ... then
begin
MC:=C; K:=I;
end;
end;
writeln(K); .
10 минут осталось, подалуйста.

Читайте также

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

Паскаль ABC 1.Написать программу рисующую вертикальную цепочку из 7 кругов 2.Написать программу рисующую цепочку из 5 кругов

расположденных по диагонали

3.Написать программу рисующую горизонтальную цепочку из 12 кругов,каждый круг должен на половину закрывать предыдущий

Помогите,а то сижу с паскалем уже час с лишним и все никак не получается..

Заранее спасибо)

Помогите написать программу на Паскале.

Напишите программу, которая в последовательности целых чисел
вычисляет сумму всех чисел, которые кратны 6 или 11. Программа получает на вход
целые числа, количество введённых чисел неизвестно, последовательность чисел
заканчивается числом 0 (0 – признак окончания ввода, не входит
в последовательность).

Количество чисел не превышает 1000. Введённые числа по
модулю не превышают 30 000.

Программа должна вывести одно число: сумму всех чисел,
которые кратны 6 или 11.








Вы находитесь на странице вопроса "написать программу в паскале )) ВЫЧИСЛИТЬ X в восьмой степени)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.