Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Составьте программу для определения площади кольца.(В Паскале) Если что,то S кольца=Число Пи* R в квадрате

5-9 класс

Serega2546129 27 окт. 2013 г., 21:33:05 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Earnmoney
27 окт. 2013 г., 23:59:09 (10 лет назад)

 Program S1;
vars,r,:real;
begin writeln('Введите радиус');
 readln(r);
 s:=pi*sqr(r);
 writeln('Площадь круга: ', s);
 readln;
 end.

Ответить

Другие вопросы из категории

Петя и Коля пишут друг другу электронные письма в кодировке КОИ-8. Однажды Петя ошибся и отправил письмо в кодировке Windows. Коля получил письмо и,

как всегда, прочитал его в КОИ-8. Получился бессмысленный текст, одно из предложений которого имело вид: кЧАЮЪ ХМТНПЛЮЖХЪ ЛНФЕР АШРЭ ОПЕДЯРЮБКЕМЮ Я ОНЛНЫЭЧ ВХЯЕК. какое предложение было в исходном виде???

4,5,6

Пожалуйста помогите

Читайте также

1. Составьте программу для определения суммы денег, получаемой авиакомпанией от продажи билетов на рейс из Лондона в Нью-Йорк, если в самолете три

четверти пассажиров имеют билеты первого класса, стоимостью Х рублей за каждый. Остальные пассажиры имеют билеты второго класса, которые дешевле на 20%
2.Составьте программу определения стоимости набора конфет, в которой находятся следущие сорта:
Наименование: Количество: Цена,руб:
Красная шапочка 500 г k
Алые паруса 200 г a
Воронежские 100 г b
Чародейка 250 г m

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

составьте программу для определения,что больше площадь круга радиусом a или площадь квадрата со стороной a-значения числа a вводятся с

клавиатуры(площадь круга вычисляется по формуле:S=PR^2)помогите пожалуйста:(

паскаль



Вы находитесь на странице вопроса "Составьте программу для определения площади кольца.(В Паскале) Если что,то S кольца=Число Пи* R в квадрате", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.