Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

програма паскаль после начала экперимента прошло tчасов,m минут,k секунд . сколько секунд длится эксперимент

10-11 класс

Dimaniskovskik 23 мая 2014 г., 22:58:58 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
маринка0705
24 мая 2014 г., 1:07:59 (9 лет назад)

Program lab1;
var
   t,m,k:integer;
begin
   writeln('vvedite chasi');
   readln(t);
   writeln('vvedite minuti');
   readln(m);
   writeln('vvedite k');
   readln(k);

Ответить

Другие вопросы из категории

Читайте также

1)Сначала суток прошло n секунд, определить: сколько полных часов прошло с начала суток, сколько полных минут прошло с начала текущего часа, сколько

сколько полных минут прошло с начала очередного ча, сколько секнуд прошло сначала очередной минуты. ( Напишите алгоритмом , а не кодом , пожалуйста )

1)Сначала суток прошло n секунд, определить: сколько полных часов прошло с начала суток, сколько полных минут прошло с начала текущего часа, сколько

полных секунд прошло сначала текущей минуты.
2)Производительность труда при выполнении некоторой работы повысилась на 40%. На сколько процентов сократилось время необходимое для выполнения этой работы.
3)Велосипедист должен попасть в место назначения к определённому сроку. Известно, что если он поедет со скоростью 15 км в час, то приедет на час раньше, а если скорость будет 10 км в час, то опоздает на 1 час. С какой скоростью должен ехать велосипедист, чтобы приехать вовремя?
решите в паскале без описания

Составить программу на языке Паскаль: 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2)В массиве М из 10 целых

чисел найти количество элементов равных 3. 3)В массиве из 8 целых найти номер массива с наибольшим значением. 4)В массиве из 12 целых чисел найти количество и сумму элементов, расположенных до максимального элемента. 5)Для массива из 15 вещественных подсчитать количество элементов массива меньших суммы первого и последнего элементов массива.



Вы находитесь на странице вопроса "програма паскаль после начала экперимента прошло tчасов,m минут,k секунд . сколько секунд длится эксперимент", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.