Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

!!!ПОМОГИТЕ ПОЖАЛУЙСТА ОЧЕНЬ НАДО !!!1. Составить алгоритм табулирования функции: y=lg(x+x^2)-8;x[-0.5;15];h=1.

10-11 класс

Markov99 23 сент. 2016 г., 19:13:35 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Buglovakseniya
23 сент. 2016 г., 21:02:22 (7 лет назад)

const
  h = 1;
var
  x: real;
begin
  x := -0.5;
  while (x <= 15) do
  begin
    writeln('y(', x, ') = ', ln(x + sqr(x)));
    x := x + h;
  end;
end.

Ответить

Другие вопросы из категории

вася придумал игру в которой герой финиша должен добираться до финиша прыгая по платформам. прыжок может быть на соседнюю платформу или через одну

платформу в первом случае затрачивается х2-х1 во втором 3× х2 -х1 единиц энергия где х1 и х2 высота платформ с которой и на которую совершается прыжок.какое минимальное количество энергии герой потратит,чтобы перебраться на конечную платформу начав с первой. высота 1 платформы 10,второй 15,третьей 9,четвертой 18,пятой 7,шестой 18,седьмой 7,восьмой 19

Одномерные массивы.

Найти количество элементов массива, больших квадрата первого элемента этого массива. Если таких элементов нет, выдать сообщение поиск неудачен.

Два числа записаны одинаковыми цифрами, но их основания различаются. Какое число больше?

1.То, у которого основание меньше.
2. То, у которого основание больше.
3 Они равны, так как имеют одинаковую запись.
4.Их невозможно сравнить, потому что у них разные основания.

объясните решения

срочно! пожалуйста! Графический редактор Adobe Photoshop НЕ сохраняет изображения в формате ...

Выберите правильные варианты ответа:
*.pdf
*.rtf
*.txt
*.tif

Читайте также

Задача на pascal abc,решить задачу используя type Помогите пожалуйста очень надо) Составить программу которая создает

файл каждая строка которого выглядет так: табельный номер,фио,оклад.

ввести в файл данные о 5-ти работниках и вывести в другой файл максимальный оклад

ПОМОГИТЕ ПОЖАЛУЙСТА,ОЧЕНЬ НАДО Вы подошли к развилке из четырех дорог. Вы выбрали самую левую дорогу. Какое количество информации вы при этом получили?

2. Сколько килобайтов составит сообщение из 384 символов 16-ти символьного алфавита?

Помогите пожалуйста, очень надо :( "Расследование на диване" (по изображению - во влажениях) Итак, представьте: Вы

следователь-детектив. Наконец то вы ушли в отпуск и вы лежите на диване, читая книжку. Неожиданно раздался звонок в дверь. На пороге стояла взволнованная соседка. Оказалось, что она недавно нашла рисунок, на котором узнала своего сына. У сына есть друг Саша, который хорошо рисует, и она предполагает, что он нарисовал их отдых. Но женщина ничего не знала об этом событии, и очень просила вас помочь ей узнать как было дело. Взглянув на изображение (изображение во влажениях) вы смогли ответить на все ее вопросы:

1 . В какой день (число и месяц) начался этот отдых в лесу? 2. Сколько человек вместе с сыном жили в этом лагере? 3. На чем они приехали? 4. Какого числа был сделан рисунок? 5. В какое время суток был сделан рисунок? 6. Далеко ли от лагеря до ближайшего селения? 7. С какой стороны света дул ветер?

помогите пожалуйста очень надо!!!

Дана целочисленная квадратная матрица. Найти в каждой строке наибольший элемент и поменять его с элементом главной диагонали.
(на паскале)



Вы находитесь на странице вопроса "!!!ПОМОГИТЕ ПОЖАЛУЙСТА ОЧЕНЬ НАДО !!!1. Составить алгоритм табулирования функции: y=lg(x+x^2)-8;x[-0.5;15];h=1.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.