Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Написать программу ПАСКАЛЬ вычисления расстояния между населёнными пунктами. 1)Вычислите расстояние между населёнными пунктами. 2)введите

10-11 класс

исходные данные

3)масштаб карты 120 (кол-во км в одном см)

4)расстояние между точками изображающими населённые пункты если между ними 3.5 (см)...(должно выйти 420км)

5) расстояние между насел. пунктами ... км

Напишите пожалуйста программу. К завтрашнему дню надо. С Паскалем проблемы

Розалита12 16 авг. 2014 г., 3:42:46 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
KristallL3
16 авг. 2014 г., 5:52:10 (9 лет назад)

var m,r:real;

Begin

Writeln('Вычисление расстояния между населенными пунктами.') ;

Ответить

Читайте также

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

Написать программу Паскаль))) срочно!)))

Ввести с клавиатуры натуральное число.написать программу, которая определяет, кратна ли сумма его цифр 6.

Дано множество точек с координатами на плоскости.

Написать программу, которая использует подпрограммы и выведит на экран наименьшее расстояние между двумя точками.

Написать программу вычисления расстояния между населенными пунктами, изображенными на карте. Ниже представлен рекомендуемый вид экрана во время

работы программы (данные, введенные пользователем, выделены полужирным шрифтом).



Вы находитесь на странице вопроса "Написать программу ПАСКАЛЬ вычисления расстояния между населёнными пунктами. 1)Вычислите расстояние между населёнными пунктами. 2)введите", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.