Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Задание номер 9 составить программу вычесления ЗАРАНИЕ СПАСИБО

1-4 класс

Belka5746 06 дек. 2016 г., 8:50:26 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vitaliybikin
06 дек. 2016 г., 11:27:28 (7 лет назад)

мб так?
PROGRAM work;
uses crt;
var n,b,s:real; a:integer;
Begin cls;
b:=2;
s:=0;
for a:=1 to 6 do
begin
n:=1/sqrt(b);
s:=s+n;
b:=b*10;
end;
writeln('Сумма = ',s);
End.

+ 0 -
Терещенко33
06 дек. 2016 г., 13:23:47 (7 лет назад)

на языке PACKAL

+ 0 -
Фемили10
06 дек. 2016 г., 15:49:44 (7 лет назад)

там начинается со слова програм и тд

+ 0 -
Vepreva19991
06 дек. 2016 г., 17:28:45 (7 лет назад)

есть ибеи?

+ 0 -
KerriLen
06 дек. 2016 г., 18:33:04 (7 лет назад)

д*

+ 0 -
Akhtanberdieva0
06 дек. 2016 г., 20:13:57 (7 лет назад)

идеи есть. а есть ответ? (результат сравнить)

Ответить

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА ВЫПОЛНИТЬ ЗАДАНИЕ

вставь пропущенные слова
Существенными будем называть свойства, перечисление которых позволяет без ошибки определить ______________________.
Все существенные ______________ объекта составляют содержание_________________ и входят в его ________________.
Выбери только те существенные свойства стола,которые важны для его узнавания.
СТОЛ
1.Имеет ножки
2.Чёрного матового цвета
3.Большой и высокий
4.Имеет три ножки
5.Сделан из жёлтого металла
6.Сделан из дорогого дерева
7.Имеет столешницу
ЗАРАНИЕ СПАСИБО!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

спставьте программу на языке Pascal: Для ремонта кабинета шириной а метров, длиной b метров, высотой h метров необходимо купить в магазине

обоев. Площадь окон и дверей не учитывать. Известна стоимость одного рулона (86 рублей) обоев длиной 12 м и шириной 0,6 м. Составьте программу определяющую, какая сумма необходима для покупки обоев.



Вы находитесь на странице вопроса "Задание номер 9 составить программу вычесления ЗАРАНИЕ СПАСИБО", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.