Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Напечатать следующим образом

5-9 класс

21 20,4
22 21,4
...
35 34,4

Lyubale 17 апр. 2013 г., 10:35:24 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kiska78
17 апр. 2013 г., 12:11:55 (11 лет назад)

#include<iostream>
using namespace std;
int main()
{
float a,b,i;
i=21;
b=21.4;
for(a=21;a<=35;a++)
{
i++;
b++;
cout<<i<<endl;
cout<<b<<endl;
}
return 0;
}

Pascal
var
a,b,i:real;
begin
i:=21;
b:=21.4;
for a:=1 to 35 do
begin
i:=i+1;
writeln(i);
b:=b+1;
writeln(b);
end;
end.

+ 0 -
Donat001
17 апр. 2013 г., 14:30:19 (11 лет назад)

#include<iostream>

using namespace std;

int main(){

float i;

for(i=21;i<=35;i++)
cout << i << "          " << i - 0.6 << endl;

return 0;}

+ 0 -
Olya4550
17 апр. 2013 г., 15:31:21 (11 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Помогите с информатикой

нужно выполнить переводы чисел из одной системы в другую

Петя и Коля пишут друг другу электронные письма в кодировке КОИ-8.Однажды Петя ошибся и отправил письмо в кодировке Windows.Коля получил письмо и,как

всегда прочитал его в КОИ-8 .Получился бессмысленный текст: кЧАЮЪ ХМТНПЛЮЖХЪ ЛНФЕР АШРЭ ОПРЕДЯРЮБКЕМ Я ОНЛНЫЭЧ ВХЯЕК. Какое предложение было исходным? Для расшифровки сообщения пользуйтесь таблицей в учебнике 5 КЛАСС

Как правильно выключить компьютер
источники хранения в 19 веке?

Читайте также

Напечатать следующим образом

21 20,4
22 21,4
...
35 34,4

Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. Сначала записывается исходная цепочка символов, после нее

записывается исходная цепочка символов в обратном порядке, затем записывается буква, следующая в русском алфавите за той буквой, которая в исходной цепочке стояла на последнем месте. Получившаяся цепочка является результатом работы алгоритма. Например, если исходная цепочка символов была ДОМ, то результатом работы алгоритма будет цепочка

Некоторый алгоритм из одной цепочки десятичных цифр получает новую цепочку следующим образом: 1. первая цифра исходной цепочки не

меняется; 2. каждая следующая цифра (начиная со второй) заменяется суммой этой цифры и предыдущей цифры исходной цепочки. Сумма вычисляется до тех пор, пока не будит получена десятичная цифра. Например, сумма цифр 7 и 5 равна 12. Это число, а не десятичная цифра, значит, необходимо суммирование продолжить: 1+2=3. Это цифра, следовательно, суммирование закончено. Например, если исходная цепочка 4 7 2 8 1, то результатом работы этого алгоритма будет цепочка 4 2 9 1 9. Дана цепочка символов 1 7 5 2 6 .применить к этой цепочке описанный алгоритм дважды. какая цифра чаще всего встречается в получившейся цепочке?

Помогите, пожалуйста! Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. Сначала вычисляется длина исходной цепочки

символов; если она четна, то в конец цепочки символов добавляется символ О, а если нечетна, то в начало цепочки добавляется символ А. В полученной цепочке символов каждая буква заменяется буквой, предшествующей ей в русском алфавите(Б- на А, В-на Б и тд, а А на Я) Затем цепочка переписывается с конца к началу. Получившаяся таким образом цепочка является результатом работы алгоритма.
Дана цепочка символов ВПУ. Какая цепочка символов получится, если к данной цепочке применить описанный алгоритм дважды(т.е. применить алгоритм к данной цепочке, а затем к результату вновь применить алгоритм)? если можно объясните, пожалуйста:)

1)Определите значение с после выполнения следующего фрагмента программы а:= 100; b:=30; а:= а-b*3; if a>b then c:= а-b

else с:= b-a;

2) Чнму равна сумма элементов а{1} и а{4} массива, сформированного следующим образом.

for i:= 1 to 5 a{i} :=i*(i+1)



Вы находитесь на странице вопроса "Напечатать следующим образом", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.