Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Составьте программу,определяющую,является ли целое положительное число трехзначным? Тема:Простые и составные условия.Команда ветвления.

5-9 класс

Master123444 13 июня 2013 г., 12:53:12 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
TTTTTTRRRRRREEEEEEEE
13 июня 2013 г., 15:10:07 (10 лет назад)

if ((a div 1000) < 10) and ((a div 1000) > 0) then writeln('Число трехзначное')

Главная часть, надеюсь begin, end и readln(a) напишите сами.

div - дает число с отброшенным остатком. 
Можете использовать mod - он дает чисто остаток без числа

Ответить

Другие вопросы из категории

1)Переведите число из двоичной системы счисления в десятичную, восьмеричную,шестнадцатеричную:1000111001.

2)Переведите число из десятичной системы счисления в двоичную,восьмеричную,шестнадцатеричную:1517.
3)Переведите число из восьмеричной системы счисления в десятичную, двоичную:11123.

Каждой букве алфавита поставлена в соответствие пара чисел:первое число-номер столбца,а второе-номер строки следующей кодовой таблицы:

(2,2)(1,3)(3,2)(10,3)(3,3)(12,1)(4,2)(5,1)(4,2)(12,2)(12,1)(1,1)(4,2)(5,1)(12,1)(1,1)(2,2)(1,3)(3,2)
(10,3)(3,3)(5,1)(12,1)(1,2)(5,1)(3,2)(4,2)(5,2)(1,2)(1,3)(6,3)(4,2)(12,3)..

ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!!!!!!!!

Читайте также

Составить программу, определяющую, является ли данное утверждение истинным:Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным:Ровно одно из чисел А и В не превышает 100

ЛЮДИ ПОМОГИТЕ ПОЖАЛУЙСТА!!!! Это тема :простые и составные условия,команда ветвление(паскаль)

составьте программу ,определяющую, является ли целое положительное число трехзначным

Составьте программу,определяющую,является ли введенное с клавиатуры целое число кратным 3 .

Пример ввода:
123
Пример вывода:
Число 123 кратно 3



Вы находитесь на странице вопроса "Составьте программу,определяющую,является ли целое положительное число трехзначным? Тема:Простые и составные условия.Команда ветвления.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.