Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите срочно пожалуйста

5-9 класс

Евлалия 19 окт. 2016 г., 9:29:44 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Malichenkolera
19 окт. 2016 г., 11:04:49 (7 лет назад)

program gt;
label 1;
var a,l,i:integer;
begin
a:=1;
while a<>0 do
begin
read(a);
l:=round(sqrt(a));
for i:=2 to l do
if(a mod i=0)then goto 1;
if(a>1)then write(a,' ');
1:
end;
end.

Ответить

Другие вопросы из категории

1.
Информационной сообщение на русском языке, первоначально записанное в 8-битовом кобе Windows, было перекодировано в 16-битовую кодировку Unicode. В

результате информационный обьём сообщения стал равен 2 Мбайт. Найдите количество символов в сообщении.

помогите пожалуйста номер 22

Читайте также

Помогите срочно пожалуйста
Помогите срочно пожалуйста !!!

Переведите из одной единицы измерения в другую

помогите срочно пожалуйста
Помогите срочно пожалуйста

Ограничения [Время: 1000ms, Память: 128MB, Сложность: 2%]
Даны два целых числа. Вывести меньшее из них.
Входные данные:
Во входном потоке в первой строке через пробел заданы целые числа A и B (-30000 < A,B < 30000), A неравно B.

Выходные данные:
В выходной поток вывести единственное целое число.

Пример входного файла (input.txt):
-30000 45
Пример выходного файла (output.txt):
-30000



Вы находитесь на странице вопроса "Помогите срочно пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.