Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите!! номера 48-50!! буду очень благодарна!!

5-9 класс

Ra1ala 22 янв. 2017 г., 9:15:28 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
5322
22 янв. 2017 г., 10:46:22 (7 лет назад)

48. на 96 битов,т.к в одном байте-8 бит,соответственно в половине килобайта-512 байт,это на 12 байтов больше чем 500 байтов.Но спрашивается на сколько БИТОВ,значит 12*8=96 битов.

Ответить

Другие вопросы из категории

Директор решил приобрести для школы 10 новых компьютеров. Изучив все предложения, он выяснил, что компьютеры необходимых характеристик по безналичному

расчету можно приобрести в четырех компаниях. Цены в компаниях –различные, при этом у каждой компании есть минимальный размер поставляемой партии компьютеров(меньшее количество компьютеров компания отказывается продавать), а также число компьютеров на складе (большее число компьютеров компания также не сможет продать). Директор собрал сведения обо всех компаниях в таблицу:Определите минимальную сумму, необходимую для покупки 10 компьютеров и укажите, какие компьютеры и в каком количестве необходимо приобрести.Разрешается приобрести большее число компьютеров (если это приведет к уменьшению общей стоимости приобретенных компьютеров).

Название компании Цена Минимальная партия Количество на складе
Macrohard 15 7 7
Pear 20 1 18
Moonmicrosystems 17 4 21

для каждого понятия запишите противоположное и противоречивое понятие:

Громкая речка,Высокий рост,старый человек,свежая информация,кислая ягода,темное платье,очень весёлый человек,x < 5

а)Укажите , какой файл вы откроете , чтобы прочесть инструкцию к игре.

1.Пятнашки.avi
2.Пятнашки.txt
3.Пятнашки.wav
4.Пятнашки.bmp
5.Пятнашки.com
б)Укажите какой файл вы откроете, чтобы прослушать музыкальное сопровождение к игре.
1.Пятнашки.avi
2.Пятнашки.txt
3.Пятнашки.wav
4.Пятнашки.bmp
5.Пятнашки.com
в)Укажите, какой файл вы откроете, чтобы просмотреть демонстрационный ролик.
1.Пятнашки.avi
2.Пятнашки.txt
3.Пятнашки.wav
4.Пятнашки.bmp
5.Пятнашки.com
г)Укажите, с помощью какого файла вы запустите игру.
1.Пятнашки.avi
2.Пятнашки.txt
3.Пятнашки.wav
4.Пятнашки.bmp
5.Пятнашки.com

Читайте также

помогите,пожалуйста))напишите блок-схему к этой программе(одномерные массивы)язык программирования-Паскаль.

Программа:
var a, b:array [1..15] of integer;
i, max, min, j1, j2, sum, k:integer;

begin
write('Измерения ростов всех студентов ');
randomize;
for i:=1 to 15 do
begin
a[i]:=random(50)+140;
write ('а[',i,']-',a[i],';');
end;
writeln;
write('Рост самого высокого студента (номер): ');
max := 0;
min := 65535;
k := 0;
sum := 0;
for i := 1 to 15 do
begin
if (a[i] > max) then begin max := a[i]; j1 := i; end;
if (a[i] < min) then begin min := a[i]; j2 := i; end;
sum := sum + a[i];
if (a[i] > 170) then
begin
inc(k);
b[k] := a[i];
end;
end;
writeln(j1);
write('Рост самого низкого студента (номер): ');
writeln(j2);
write('Средний рост: ');
writeln(sum/15:4:2);
write('Массив b:');
for i := 1 to k do write('B[',i,']',b[i], ';');
readln;
end.
Вывод:
Измерения
ростов всех студентов
а[1]-159;а[2]-183;а[3]-176;а[4]-168;а[5]-156;а[6]-165;а[7]-187;а[8]-144;а[9]-162;а[10]-164;а[11]-142;а[12]-158;а[13]-159;а[14]-163;а[15]-182;
Рост самого высокого студента (номер): 7
Рост самого низкого студента (номер): 11
Средний рост: 164.53
Массив b:B[1]183;B[2]176;B[3]187;B[4]182;
буду очень благодарна))

Помогите пожалуйста,очень срочно!

Ввести три числа,вывести на экран их сумму,произведение и среднее арифметическое.

(В паскале,по такому типу:
Var
Begin
WriteLn
End)
Буду очень благодарна!

Составьте программу стоимости покраски пола в комнате: Вводимые данные: Стоимость 1 кг краски- Длина комнаты- Ширин

а комнаты-

Известно,что для покраски одного м2 требуется 150 г краски

ПОМОГИТЕ!!!ЛЧЕНЬ НУЖНО!БУДУ ОЧЕНЬ БЛАГОДАРНА)



Вы находитесь на странице вопроса "помогите!! номера 48-50!! буду очень благодарна!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.