Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Еще одна маленькая задачка. Нужно создать программу:) (read ln, write ln)+Паскаль даны 2 катета. Найти площадь треугольника.

10-11 класс

спасибо большое:*

Lovegaziza 14 апр. 2013 г., 21:37:47 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Jemkajemik
14 апр. 2013 г., 23:49:31 (11 лет назад)

program x2;

var

  a, b, s : real;

begin

  readln (a, b);

  s := a * b / 2;

  writeln (s);

end;

Ответить

Другие вопросы из категории

Помогите пожалуйста!!

Кто-нибудь разбирается в access??



БД «Учет движения транспортных потоков со склада» Генеральный список полей:Гаражный номер машины, государственный номер машины, адрес движения, расстояние в км, стоимость за 1 км, время выезда со склада, дата выезда со склада.Примечание. Запросы составить с условием отбора (по гаражному номеру, дате выезда со склада); с расчетом размера стоимости пробега; групповые расчеты для определения доходов с одной машины; групповые расчеты для определения доходов по месяцам и за год в целом.

Читайте также

Помогите создать программу на паскаль:

Разработать
программу в соответствии со своим вариантом: создать структуру типа «запись», выполнить
обработку данных.

Нужно создать в таблице Exsel.

В первый столбец вбиваем количество выстрелов, а во втором количество попаданий и в третьем столбце процент попаданий.
И еще один ответ, сколько нужно еще раз выстрелить положительно, чтобы стало больше на 1 процент.

Нужно написать программу... Задание: Адрес, запрашиваемый пользователем, обычно состоит из четырех частей, из которых первые три

являются доменными именами различного уровня и разделены точками, а последняя отделена от них двоеточием и является портом, к которому обращается пользователь. Например, при обращении пользователя к www.ifmo.ru:8080 слово ru является доменным именем первого уровня, слово ifmo — доменным именем второго уровня, слово www — доменным именем третьего уровня, а 8080 является портом.

Вам необходимо по списку запросов пользователей в таком формате перечислить все различные порты, к которым обращались пользователи.

Формат входного файла

В первой строке входного файла input.txt находится одно натуральное число n (1 ≤ n ≤ 100) — количество адресов в данном вам списке. В следующих n строках содержатся сами адреса в формате, описанном выше.

Все доменные имена всех уровней состоят только из строчных букв латинского алфавита, а порты — только из цифр. Длина любого данного вам адреса не превышает 250 символов.

Формат выходного файла

В первой строке выходного файла output.txt выведите одно целое число k — количество различных портов, к которым обращались пользователи. В следующих k строках выведите сами порты. Каждый порт должен быть выведен ровно один раз в отдельной строке. Порты могут быть выведены в любом порядке.

Пример входных и выходных данных

input.txt


3
www.ifmo.pl:3389
www.ya.pl:65535
www.ifmo.kz:3389

output.txt

2
65535
3389

ПАСКАЛЬ!!!

Нужно создать программу,которая проверяет принадлежность символа,вводимого с клавиатурі, символам %,^,&

ПАСКАЛЬ!!!

Нужно создать программу,которая проверяет принадлежность символа,вводимого с клавиатурі, символам %,^,& .Используя case...of..end)!



Вы находитесь на странице вопроса "Еще одна маленькая задачка. Нужно создать программу:) (read ln, write ln)+Паскаль даны 2 катета. Найти площадь треугольника.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.