Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

С клавиатуры вводятся координаты точки в декартовой системе координат, требуется написать программу, определяющую по координатам точки, в какой четверти

5-9 класс

она находится.

Aleksandr290200 23 янв. 2014 г., 13:52:52 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alex371
23 янв. 2014 г., 15:53:49 (10 лет назад)

var
  x,y:integer;
begin
  writeln('Введите x');
  readln(x);
  writeln('Введите y');
  readln(y);
  if (x>=0)and(y>=0) then writeln('1-четверть')else
  if (x>=0)and(y<=0) then writeln('4-четверть')else
  if (x<=0)and(y>=0) then writeln('2-четверть')else
  writeln('3-четверть')
end.

Ответить

Другие вопросы из категории

Читайте также

с клавиатуры вводится число х. если

с клавиатуры вводится число х. если остаток от деления х на 6 равен 2, то значение f(x)=4*x^2 если остаток от деления х на 6 равен 3, то значение f(x) = корень из х , если остаток от деления на 6 =0 то f(x) = x.


Написать программу в паскале используя операторы if и else . Нарисовать блок схему

1, С клавиатуры вводятся 10 натуральных чисел. Вычислить сумму четных элементов.

2, С клавиатуры вводятся 15 натуральных чисел. Подсчитать количество элементов, кратных 3 и 5.
3, С клавиатуры вводятся 10 натуральных чисел. Вычислить произведение чисел, больших 10, но меньших 20.

1, С клавиатуры вводятся 10 натуральных чисел. Вычислить сумму четных элементов.

2, С клавиатуры вводятся 15 натуральных чисел. Подсчитать количество элементов, кратных 3 и 5.
3, С клавиатуры вводятся 10 натуральных чисел. Вычислить произведение чисел, больших 10, но меньших 20.

В ПАСКАЛЕ!№1 С клавиатуры вводятся 10 натуральных двузначных чисел. Определить сколько среди них чисел, кратных 4; №2 С клавиатуры вводятся 10

натуральных двузначных чисел. Определить

среднее арифметическое нечетных чисел;

№3 С клавиатуры вводятся 10 натуральных двузначных чисел. Определить

верно ли, что среди введенных чисел есть число, в котором первая цифра в два раза больше последней.



Вы находитесь на странице вопроса "С клавиатуры вводятся координаты точки в декартовой системе координат, требуется написать программу, определяющую по координатам точки, в какой четверти", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.