Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Дан массив из 10 целых чисел.Определите сколько элементов этого массива имеют максимальное значение

5-9 класс

Sofinkaarinka21 25 дек. 2013 г., 12:13:08 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Urmancevruslan
25 дек. 2013 г., 14:13:52 (10 лет назад)

#include <iostream>

 

using namespace std;

 

int main()

{

 int a[10];

 int max = a[0];

 for(int i=1;i<10;i++)

  if(a[i]>max)

   max=a[i];

 int j=0;

 for(int i=0;i<10;i++)

  if(a[i]==max)

   j++;

 cout<<j<<endl;

 system("PAUSE");

 return 0;

}

Ответить

Читайте также

Помогите!:с нужно составить алгоритм на языке программирования Паскаль.

Дан массив, состоящий из 10 элементов. Определите, сколько элементов этого массива имеют максимальное значение.

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

1)Задан массив из 11 целых чисел. Найти сумму элементов массива, кратных 5 2)Задан массив из 11 целых чисел. Посчитать количество нечётных

элементов массива.

3)задан массив из 9 целых чисел.Вывести на экран чётные элементы



Вы находитесь на странице вопроса "Дан массив из 10 целых чисел.Определите сколько элементов этого массива имеют максимальное значение", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.