Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

У садовника имеется 32 м провода,которым он хочет обозначить на земле границу клумбы. Форму клумбы ему надо выбрать из следующих вариантов(фото ниже).

5-9 класс

Хватит ли садовнику имеющегося провода,чтобы обозначить границу каждой из представленных клумб?

Anechka574409492 25 февр. 2015 г., 20:46:11 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Catherineqqq
25 февр. 2015 г., 22:43:33 (9 лет назад)

да хватит
да хватит
да хвтаит
да хватит

Ответить

Другие вопросы из категории

. Дан массив, содержащий 2014 положительных целых чисел. Напишите на одном из языков программирования программу, которая находит в этом массиве количество

элементов, значение которых более чем в два раза превосходит значение предшествующего элемента. Например, для массива из 6 элементов, содержащего числа 2, 5, 10, 15, 40, 100, программа должна выдать ответ 3 (условию соответствуют элементы со значениями 5, 40 и 100). Программа должна вывести общее количество подходящих элементов, значения элементов выводить не нужно. Исходные данные объявлены так, как показано ниже. Запрещается использовать переменные, не описанные ниже, но разрешается не использовать часть из описанных переменных.
Паскаль Алгоритмический язык
const N = 2014;
var a: array [1..N] of integer;
i, j, k: integer;
begin
for i:=1 to N do
readln(a[i]);

end. алг
нач
цел N=2014
целтаб a[1:N]
цел i, j, k
нц для i от 1 до N
ввод a[i]
кц

кон


Знайдіть помилку дуже прошу, програма для знаходження не найменшого і не найбільшого числа з трьох чисел

program Project1;
var a,b,c:longint;
begin
readln(a,b,c);
if (a>b) and (a<c) or (a>c) and (a<b) then writeln(a);
if (b>a) and (b<c) or (b>c) and (b<a) then writeln(b);
if (c>b) and (a<b) or (c>a) and (b>c) then writeln(c);
writeln(maxlongint);
readln;
end.

Составить программу:

1. Задано пятизначное число. Выделить цифры, стоящие в разряде единиц и разряде тысяч. Вывести их в порядке убывания
2. Задано четырехзначное число. Удалить из записи числа последнюю цифру. Определить, будет ли оставшееся число кратно 11

Читайте также

важнейшее понятие информатики 10 букв. этап подготовки документа на компьютере при котором вы просматриваете его исправляете обнаруженные ошибки

и вносите необходимые изменения 14 букв.

некоторое количество букв называющимся единым целым 8букв.

полный набор букв алфавита общим стилем начертания 5букв .

всевозможные операции по приданию документу вида который он будет иметь на бумаге 14букв.

более мощная чем текстовой редактор програма обработки информации 9букв.

любой текст созданный с помощью текстового редактора с включёнными в него нетекстовыми матерьялами 8букв.

изменение вида левого и правого краёв документа 12букв.

выравнивание текста,при котором с обеих сторон каждой строки ширина свободного пространства одинаково 13букв.

операция над фрагментом с целью его последующего повторения 11 букв.

одна из возможных форм курсора 6 букв.

Исполнитель КАЛЬКУЛЯТОР имеет только две команды, которым присвоены номера:Умножь на 2Прибавь 1Выполняя команду номер 1, КАЛЬКУЛЯТОР умножает число на

экране на 2, а выполняякоманду номер 2, прибавляет к числу на экране 1. Напишите программу, содержащую неболее 5 команд, которая из числа 6 получает число 33. Укажите лишь номера команд.Например, программа 12122 -это программа:Умножь на 2Прибавь 1Умножь на 2Прибавь 1Прибавь 1которая преобразует число 5 в число 24.

Помогите решить кроссворд СРОЧНО!!!

1)этап подготовки документа на компьютере,при котором вы просматриваете его,исправляете обнаруженные ошибки и вносите необходимые изменения:2)некоторое количество рядом стоящих символов,которые можно рассматривать как единое целое;3)полный набор букв алфавита с общим стилем начертания;4)всевозможные операции по приданию документу вида ,который он будет иметь на бумаге;5)более мощная,чем текстовый редактор,программа обработки текстов ;6)любой текст,созданный с с помощью текстового процессора,вместе с включёнными в него нетекстовыми материалами;7)изменение вида левого и правого краёв документа ;8)выравнивание текста,при котором с обеих сторон каждой строки ширина свободного пространства одинакова ;9)операция над фрагментом с целью его последующего повторения;10)одна из возможных форм курсора



Вы находитесь на странице вопроса "У садовника имеется 32 м провода,которым он хочет обозначить на земле границу клумбы. Форму клумбы ему надо выбрать из следующих вариантов(фото ниже).", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.