Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Программисты хэлп.

10-11 класс

Условия: составить алгоритм разветв. структуры
Нужна программа на языке паскаль

Mariiaivanova 04 марта 2015 г., 5:01:45 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nedbajloan11
04 марта 2015 г., 7:36:30 (9 лет назад)

program gt;
var x,y:real;
begin
readln(x);
if(x>1)then y:=x*x+x+3 else y:=x+1;
writeln(y);
end.

+ 0 -
NastyaZayats
04 марта 2015 г., 9:23:37 (9 лет назад)

Готово...............

Ответить

Другие вопросы из категории

Дана матрица А(3,4). Найти максимальный элемент 4-го столбца.

Написать код программы. Хелп Плиз!

Читайте также

В ответ запишите слово в единственном числе именительном падеже. Однажды один программист поместил объявление о продаже устройства вывода

звуковой информации, однако по случайности перепутал и в объявлении было забавно написано о продаже маленькой собачки, декоративной породы. Разрешите путаницу и напишите, что же хотел выставить на продажу невнимательный программист.

расставьте профессии по мере убывания степени использования

компьютеров:водитель,программист,актер,бухгалтер,журналист,писатель,повар,швея,учитель,директор,министр

Создайте

программу, которая
"спрашивает" имя, а
затем, используя это имя, приветствует
программиста.

Программист Василий Кардов недавно получил банковскую карточку. Чтобы не забыть пароль к карточке, ВАсилий решил построить его по алгоритму,а именно:

пароль равен количеству чисел от 1 до 10000, НЕ делящихся на 13 и 17. Чему равен пароль?



Вы находитесь на странице вопроса "Программисты хэлп.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.