Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

5. Точка А задана координатами X,Y. Написать программу, которая выводит слово«Принадлежит», если точка принадлежит

5-9 класс

заштрихованной области (см. рисунок 5) и «Не принадлежит» в противном случае. Программа должна иметь

Dimon12345678900 02 мая 2013 г., 11:17:54 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Marinsstnik1
02 мая 2013 г., 12:19:49 (11 лет назад)

program chik;
var x,y:real;
begin
readln(x,y);
if((y<=2)and(x>=-3)and(x<=2)and(y>=0))or
((y<=0)and(x>=-1)and(x<=1)and(y>=-1)and(x*x+y*y<=1))then
writeln('ПРИНАДЛЕЖИТ')else writeln('Не принадлежит');
end.

Ответить

Другие вопросы из категории

ПОМОГИТЕ ПОЖАЛУЙСТА!
В клетках ЭТ хранятся следующие формулы: A1=10 A2=20 A3=A2/A1 B1=ЕСЛИ(A2*A1>1000;5;10) B2=5 B3=СУММ(A1:B2) Какой результат будут иметь следующие

логические выражения (ИСТИНА или ЛОЖЬ): а) ИЛИ(A1<5;B3=45) б) НЕ(A3=2)в) ИЛИ(И(НЕ(A3>2);A1=10);И(B2<=5;B3=50)) Примечание. Описать весь ход решения по действиям.

Что такое информация в технике?

Читайте также

4. Точка А задана координатами X,Y. Написать программу, которая выводит слово «Принадлежит», если

точка принадлежит заштрихованной области
(см. рисунок 4) и «Не принадлежит»
в противном случае. Программа должна иметь дружественный интерфейс. Протестировать
программу для точек (0,0), (1,0), (1.5,1),
(-1,1.5), (-2,-1), (2,-1), (1,-1), (-1,1).

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

Помогите, пожалуйста, срочно, информатика 9 класс!!! Написать программу, которая выводит на экран сообщение, в какую четверть координатной плоскости

попала точка с заданными координатами. Координаты точки вводятся с клавиатуры.
Например, X=4, Y=6 она должна вывести "точка лежит в 1 четверти"

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.



Вы находитесь на странице вопроса "5. Точка А задана координатами X,Y. Написать программу, которая выводит слово«Принадлежит», если точка принадлежит", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.