Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 983 ответов!

Помогите,пожалуйста. По номеру дня недели вывести его название. Например, если а=1 то вывод «Понедельник». Начертить блок-схему к задаче в

5-9 класс

тетради. Написать программу к задаче в тетради.

Anna01102002 23 дек. 2013 г., 20:18:25 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Tupik2014
23 дек. 2013 г., 21:45:00 (10 лет назад)

const b:array[1..7] of string=('Понедельник','Вторник','Среда','Четверг','Пятница','Суббота','Воскресенье');
var a:integer;
begin
readln(a);
writeln(b[a]);
end.

Ответить

Другие вопросы из категории

Определить количество информации

которая содержит на печатном листе бумаги. Если на одной стороне 10 строк по 67 символов в строку.

Читайте также

Постройте алгоритм и составьте программу, по которой будет реализован следующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер

сообщает название этого дня. Например, если ввели 1, то выведется фраза «Это понедельник» и т. д.

. Постройте алгоритм и составьте программу, по которой будет реализован следующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер

сообщает название этого дня. Например, если ввели 1, то выведется фраза "Это понедельник" и т. д.

По номеру недели вывести его название?

Спасибо...



Вы находитесь на странице вопроса "Помогите,пожалуйста. По номеру дня недели вывести его название. Например, если а=1 то вывод «Понедельник». Начертить блок-схему к задаче в", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.