Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Нужно составить программу (Pascal) определяющую является ли число А кратным числу В.

5-9 класс

Nov20983 16 марта 2017 г., 20:40:50 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Вика22567
16 марта 2017 г., 22:50:49 (7 лет назад)

var a,b: integer;
begin
readln(a);
readln(b);
if (a mod b)=0 then
writeln('Число кратно')
else writeln('Число не кратно');
end.

Ответить

Другие вопросы из категории

задача1 между несовершенными и совершенными понятиями маленький рост и длинный рост существует отношение? соподчинение

противоречие

противоположность

2 задание

укажите лишнее

монитор

графопостроитель

мышь

3 задание

укажите лишнее

тождество

пересичение

подчинение

соподчинение

ЗАРАНЕЕ БЛАГОДАРЮ

ПОМОГИТЕ ПОЖАЛУЙСТА!

Напишите программу, которая определяет площадь четырехугольника по известным значениям его 4ех сторон и одной диагонали.

Читайте также

Составить программу, определяющую, является ли данное утверждение истинным:Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным:Ровно одно из чисел А и В не превышает 100

Составьте программу,которая определяет,является ли сумма цифр введенного целого трехзначного числа четным числом.

Пример ввода:567.
Пример вывода:сумма цифр числа 567-четное число

Составьте программу,определяющую,является ли введенное с клавиатуры целое число кратным 3 .

Пример ввода:
123
Пример вывода:
Число 123 кратно 3

нужно написать программу (packal abc). программа такая: введи три числа (неизвесно какие 3 числа (целые или вещественные) так что 6 чисел ну типа

такого: var a,b,c:(integer)-целые; l,k,n:(real)-вещественные), найти сумму первых двух чисел, частное второго и третьего числа и утроить сумму трёх чисел. мне нужно составить программу дальше я знаю только начало: program ur1; var a,b,c:integer; l,k,n:real; begin и всё я дальше не могу сделать, помогите полажуйста чем можете!

Pascal ABC

Задача 1
составить программу которая запрашивает целое число не равное нулю сообщает положительное они или отрицательное и при этом положительное число уменьшает в 2 раза, отрицательные возводит в квадрат .
Задача 2
составить программу , которая определяет является ли введенное число нечетным и выводит на экран сообщение да или нет .



Вы находитесь на странице вопроса "Нужно составить программу (Pascal) определяющую является ли число А кратным числу В.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.