Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

помогите пожалуйста! нужно составить программу нахождения произведения трех чисел

5-9 класс

Ijustbevaks 19 янв. 2017 г., 12:28:17 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Beka1221
19 янв. 2017 г., 13:08:43 (7 лет назад)

var

  a, b, c:real;

begin

  write('a = '); readln(a);

  write('b = '); readln(b);

  write('c = '); readln(c);

  writeln(a, ' * ', b, ' * ', c, ' = ', a * b *c);

end.

Ответить

Другие вопросы из категории

Заполните пропуски в предложениях.

1) Управлять компьютером можно, выбирая нужную команду из заранее заготовленных вариантов- ______________________________________________________________.

1. Какой тип сетей (глобальные или локальные) будет использовать-ся для выполнения указанных ниже действий? а) вывод документа на сетевой принтер,

расположенный в соседней комнате вашей организации; б) отправка электронного письма другу из Германии; в) копирование файла со своего рабочего компьютера на сервер орга-низации; г) обновление антивирусных баз с сайта разработчика; д) сетевая компьютерная игра с соседом по подъезду; е) поиск в Интернет информации о погоде.

В пионерском лагере 70 ребят.Из них 27

В пионерском лагере 70 ребят.Из них 27 занимаются в драмкружке, 32 поют в хоре, 22 увлекаются спортом.В драмкружке 10 ребят из хора, в хоре 6 спортсменов, в драмкружке 8 спортсменов; спортсмена посещают и драмкружок, и хор.
Вопрос:сколько людей не ходят никуда?Сколько ребят ходят в эти кружки?
Решение пишите обязательно с помощью схемы!
Пожалуйста!!!

Читайте также

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

СРОЧНО

Ребят, помогите пожалуйста.
Нужно написать программу (или программы) для вычисления суммы, произведения и среднего арифметического для трех чисел.



Вы находитесь на странице вопроса "помогите пожалуйста! нужно составить программу нахождения произведения трех чисел", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.