Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

HELP !!! Please)) помогите решить задачку в С++ Из заданных векторов x(N) и y(N) получите вектор z(2N) с элементами (x1, y1, x2, y2,

10-11 класс

... , xn, yn).

Спасибо за помощь!

TamRam 20 февр. 2015 г., 4:29:40 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Strelok777
20 февр. 2015 г., 7:24:54 (9 лет назад)

Вот вам решение. Немного математики и Паскаля.

Ответить

Другие вопросы из категории

Производится двухканальная (стерео) звукозапись с частотой дискретизации 48 кгц и 24 битным разрешением. Результаты записываются в файл 3 мб, сжатия

данных не происходило. Какая из приведенных ниже величин наиболее близка к времени в течении которого происходила запись ?
а) 5 сек б) 10 сек в) 15 сек г) 20 сек
Напишите решение, а не просто ответ, заранее спасибо :)

Дана исходная строка: “12”. Ее обработали по следующему алгоритму: в конец строки дописали ее зеркальную копию, а затем к цифрам стоящим на четных

позициях считая слева направо, прибавили по 1. Получилась строка: “1322”. Указанный алгоритм обработки применили к этой получившейся строке, затем к строке, которая получилась в результате новой обработки и т.д. Например, после трех применений алгоритма обработки получились следующие строки:

12

1322

14232332

1524243324333342

Посчитай количество нечетных цифр в строке, получившейся после шестого применения алгоритма обработки. В ответе укажите целое число.

Средствами Microsoft Excel составить рабочий календарь.

Порядок работы. Заполнить таблицу произвольным образом (например, см. рис.). Используя встроенные функции Excel, в столбце Сообщение вывести одно из двух текстовых сообщений:
1)«Выполнить», если Дата выполнения совпадает с текущей датой
2) «–», если Дата выполнения не совпадает с текущей датой.




Читайте также

Помогите надо написать программу в паскале. 1)координаты двух различных полей шахматной доски x1, y1,x2, y2 (целые числа, лежащие в диапазоне 1–8).

Проверить истинность высказывания: «Ладья за один ход может перейти с одного поля на другое». 2) Дано трехзначное число. Проверить истинность высказывания: «Все цифры данного числа различны». 3)Даны две переменные целого типа: A и B. Если их значения не равны, то присвоить каждой переменной сумму этих значений, а если равны, то присвоить переменным нулевые значения. Вывести новые значения переменных A и B.

ПОМОГИТЕ РЕШИТЬ ЗАДАЧКИ!!!! На ферме из 12 коров 3 больные. Какова вероятность того, что из 4 выбранных наудачу коров 1 больная?

Из 15 арбузов 3 неспелых. Какова вероятность того, что из 3 вы- бранных арбузов 2 спелых?

Среди 10 доноров 4 имеют первую группу крови. Какова вероятность того, что из 2 наудачу выбранных доноров один имеет первую группу крови?

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

люди помогите решить задачку(паскаль) очень прошу

оценка за четверть решается моя



Вы находитесь на странице вопроса "HELP !!! Please)) помогите решить задачку в С++ Из заданных векторов x(N) и y(N) получите вектор z(2N) с элементами (x1, y1, x2, y2,", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.