Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Pascal , не могу решить,сложная для меня задача:( , помогите решить пожалуйста

10-11 класс

Elepif 13 янв. 2015 г., 2:00:28 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ovarkova
13 янв. 2015 г., 2:56:05 (9 лет назад)

var proizv, i : integer; begin proizv := 9; i := 1; while Length(IntToStr(proizv)) < 6 do begin i := i + 1; proizv := proizv * Power(9, i); end; write(i, ' степеней'); end.

Ответить

Другие вопросы из категории

составить программу вычисляющую значение выражения

y=(a+d+c⁵)/√(x³-4)

Построить блок-схему и написать программу

1. Вычислить S=1+2+3+4+…+N

Читайте также

Люди,прошу вас, помогите пожалуйста, я уже долго сижу над этой задачей,не могу решить,пожалуйста помогите! =(((

найти номер третьего положительного элемента в потоке из 10 чисел или сообщить,что трех положительных элементов нет. (Решать без массива)

У меня проблемы, не могу решить задачу. Дано предложение. Нужно его зашифровать следующим методом - 3 первых буквы с 3 последними буквами этого

предложения и т.д. Т.е. к примеру дано предложение "QQQWWWeeeTTTWWW" после зашифровки должно быть так "WWWTTTeeeWWWQQQ"

Для некоторых это будет легко,но для меня трудно.У меня идеи есть,но до сих пор не получается реализовать,чтобы все работало.

Я прошу помочь с выполнением задачи.
Напишите пожалуйста код в C++, который делает следующее:
Найти номер элемента массива,модуль разности сумм чисел слева и справа от которого наименьший.Значение элемента с этим номером при суммировании не учитывается.Номера элементов начинаются с 0.
Допустим элементы последовательности такие : 1,2,3,4,5,6,2.
Ответ:номер элемента 4.,т.е. это число 5 последовательности.
Помогите пожалуйста написать код.

Не могу решить задачу, помогите.


Вы находитесь на странице вопроса "Pascal , не могу решить,сложная для меня задача:( , помогите решить пожалуйста", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.