Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

ПОМОГИТЕ!!СРОЧНО!!Даны 2 целых числа х и у.Вывести на экран монитора остаток от деления числа х на число у.Числа х и у ввести с клавиатуры.

5-9 класс

Ksushabol 28 нояб. 2013 г., 17:09:08 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
RakhimovaLana
28 нояб. 2013 г., 18:59:47 (10 лет назад)

var x,y:integer;
begin
readln(x,y);
writeln(x mod y);
end;

+ 0 -
DmitryPrp
28 нояб. 2013 г., 20:22:35 (10 лет назад)

там не end; а end.

Ответить

Другие вопросы из категории

Вы отправили товарищу SMS-сообщение с домашним заданием по матиматике.Рассмотрите эту ситуацию с информационной точки зрения, указав источник

информации, кодирующее устройство, канал связи, декодирующее устройство и приемник информации.

1) Объем звукового стереоаудиофайла – 7500 Кбайт, глубина звука – 32 бит, длительность звучания этого файла – 10 сек. С какой частотой дискретизации

записан данный файл?
2) Информационный объем изображения размеров 30х30 точек равен 1012,5 байт. Определить количество цветов в палитре, используемой для этого изображения.

помогите пожалуйста!!!! помогите хоть что нибудь пожалуйста!!!! срочно надо!! заранее спасибо!!1 1 Система интерактивного текстового общения в режиме

онлайн 2 программа обеспечивающая доступ к информации 3 Крупный сайт объединяющий различные универсальные сервисы 4 Обращение к информационной системе для получения справки 5 Система имен в интернете 6 Тип локальной сети когда к каждому компьютеру подходит отдельный кабель из одного центрального узла 7 Сеть,объединяющая компьютеры в рамках одной организации 8 Язык общения с различными компьютерными устройствами и программами 9 Программа, подготавливающая запрос пользователя и получающая ответ от узла сети 10 Выделение дискового пространства для хранения и обеспечения работы сайтов 11 Технология позволяющая реализовать переход от одного информационного ресурса к другому 12 Общая схема соединения компьютеров в локальной сети 13 Что позволяет делать с электронными письмами почтовая программа 14 Какой протокол обеспечивает разбиение файлов на IP пакеты в процессе передачи и сборку файлов в процессе получения 15 Современный способ групповой коммуникации 16 Что надо знать для просмотра электронного почтового ящика 17 Рекламное пространство на сайте 18 Множество взаимосвязанных элементов,образующих определенное целостное единство 19 Стандарт,определяющий,например,форму представления и способ пересылки сообщений 20 Центральный компьютер,распределяющий между пользователями общие ресурсы.

Читайте также

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

2. Определить, делится ли введенное число "а" на 3. Если делится то вывести на экран "Число делится на 3".Тип переменной определить самостоятельно. При

составлении условия учесть, что если число делится на 3, то то остаток от деления на 3 должен быть равен 0.

3. Дана программа на языке Паскаль.
var a,n,s: integer;
begin
s:=0;
n:=0;
repeat;
write('Введите число ');
readln(a);
s:=s+a;
n:=n+1;
until s>100;
writeln('Количество введенных чисел = ' ,n);
end.
Переписать программу используя цикл While.

4. Вывести на экран массив целых чисел, Состоящий из 15 элементов, значение которого из которых сгенерировано случайным образом из диапазона [20,60].

Дан массив из N элементов(12 элементов), заданный случайным образом от -10 до 10. Вывести на экран этот массив. С клавиатуры вводятся два числа меньше N.

Вывести на экран часть массива входящих в диапазон, двух введенных чисел. Эти два числа будут индексами к тем числам, которые надо вывести.

Вводятся 4 числа. Вывести на экран максимальное

Вводятся три числа. Вывести на экран число с минимальной суммой цифр.

Помогите пожалуйста в Паскале



Вы находитесь на странице вопроса "ПОМОГИТЕ!!СРОЧНО!!Даны 2 целых числа х и у.Вывести на экран монитора остаток от деления числа х на число у.Числа х и у ввести с клавиатуры.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.