Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Pascal ABC

5-9 класс

Нужно подробное написание программы
-Распечатать таблицу перевода от 1 до 10 верст в метры (1 верста = 1067 м)

Qwerty1998 28 июля 2013 г., 0:56:56 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
АльфаОмега
28 июля 2013 г., 3:05:08 (10 лет назад)


var i:integer;
begin
writeln ('Версты   метры');
for i:=1 to 10 do
writeln(i:3,i*1067:10);
end.

Ответить

Другие вопросы из категории

Помогите решить задачу в паскале.

Так чтобы её можно было ввести и она пошла(а то ни 1 не идет,которую мне здесь написали,то ли я не так вожу то ли ещё что.. )

ввести 3 числа.выбрать и напечатать наибольшее

Какая функция материнской платы контролирует количество данных, передаваемых ЦП за один раз?

1)корпус с матричным расположением штырьковых выводов
2)инструкции MMX
3)внешняя шина
4)постоянное запоминающее устройство

На острове живут два племени: аборигены и пришельцы. Аборигены всегда говорят правду, а пришельцы всегда врут. Путешественник, приехавший на остров,

нанял жителя острова в проводнике. Они пошли и увидели другого жителя острова. Путешественник послал проводника узнать, к какому племени пренадлежит этот человек. Проводник вернулся и сказал, что житель говорит,что он абориген. Кем был проводник:пришельцем или аборигеном?

Запишите свои рассуждения

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

________________________________________________________________

.

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1) дано четырёхзначное число. вывести максимальную и минимальную цифру. pascal abc

2) дано четырёхзначное число. Что больше: произведение цифр числа или их утроенная сумма. pascal ABC

Я работаю в прграмме Pascal ABC

Вот проверьте здесь гдето ошибка
program abc;
var a,b,c:integer;
begin;
write ('Длина равна=')
read(a);
write ('Ширина равна=')
read(b);
c:=a*b
write ('Площадь='c');
readln;
end.
Мне показало что в строке

Очень срочно. даю 100 пунктов. Pascal ABC. Если не сдам, будет 3 за четверть(((((((((((((( Написать программу, которая

сортирует массив ПО УБЫВАНИЮ и ищет в нем элемент, равный X (это число вводится с клавиатуры). Использовать двоичный поиск.



Вы находитесь на странице вопроса "Pascal ABC", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.