Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Прошу решить,заранее спасибо

10-11 класс

Katusha544 03 окт. 2013 г., 17:54:00 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zhenyalp
03 окт. 2013 г., 18:33:30 (10 лет назад)

0000110000
0001111000
0110000110
1110000111
1110000111
0110000110
0001111000
0001111000
0000110000
0000110000

Ответить

Другие вопросы из категории

№1

Требовалось написать программу, которая определяет, имеется ли среди введенных с клавиатуры положительных целых чисел а и Ь хотя бы одно четное. Была написана следующая программа:

•​ var a, b: integer;

•​ begin

•​ readln(a, b);

•​ a := a mod 2;

•​ if a > 0 then b := b mod 2;

•​ if b > 0 then

•​ writeln ('четных чисел нет')

•​ else

•​ writeln ('четное число есть');

•​ end.

Доработайте эту программу таким образом, чтобы задача решалась верно.

№2

С клавиатуры вводится трёхзначное число. Нужно вывести ответ «Да», если все его цифры четные, и ответ «Нет» в остальных случаях. Если введено не трёхзначное число, должно быть выведено сообщение «Неверное число».

В алфавите племени МУМУ всего 4 буквы (А, У, М, К), один знак препинания (точка) и для разделения слов используется пробел. Подсчитали, что в популярном

романе «Мумука» содержится всего 10000 знаков, из них: букв А - 4000, букв У - 1000, букв М - 2000, букв К - 1500, точек -500, пробелов - 1000. Какое количество информации содержит книга?

помогите пожалуйста, срочно нужно

Читайте также

Дано: массивы R(10),Q(10),P(10). Сформировать массив X(3),где X(1) - сумма элементов массива R, значения которых лежат в интервале [2;4];

X(2) - то же для массива Q;

X(3) - то же для массива P.

Вычисление суммы элементов массива, значения которыхлежит в интервале [2;4], оформить в виде подпрограммы.

PascalABC

Вот такие задачи нам задают.Прошу помощи.Заранее спасибо =)

Помогите решить.Заранее спасибо=) 1. Для какого числа Х истинно высказывание: ¬ ((Х > 3) (Х > 4)) ?

2. Для какого числа Х истинно высказывание: ((Х > 2) V (Х < 2)) (Х > 4)) ?

решите!!!!!!заранее спасибо
Здавствуйте ребята!Помогите пожалуйста решить,перевесети из двочного кода в десятичный код.Числа записаны в парах : 1)101 101 2)1000

1000

3)1001 1000

4)1011 110

5)1100 110

6)1100 111

7)1011 111

8)1011 10

9)1001 10

10)1001 11

11)1010 11

12)1010 100

13)111 100

14)111 10

15)101 10

16)101 11

17)110 11

18)110 1001

19)111 1001

20)111 1000

21)10 1000

22)10 1001

23)11 1001

24)11 110

25)100 101

Или подскажите как решать хотя бы:))Заранее спасибо.

Для четырех произвольных чисел, введенных с клавиатуры, выведите на экран соответствующие результаты. Если все числа не превышают 30, то выведите их

удвоенное произведение. Если последнее число четно, то выведите произведение первых двух чисел, уменьшенное в 10 раз. Если выполняются одновременно 2 условия, то выведите эти числа без изменения. Иначе, выведите разность первого и последнего чисел.
Решить нужно в С или С++
Заранее спасибо!!!



Вы находитесь на странице вопроса "Прошу решить,заранее спасибо", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.