Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите, пожалуйста, написать программу(Паскаль) к этой задачи.

5-9 класс

Nnn33nnn11 17 янв. 2014 г., 19:57:47 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
СнайперОК
17 янв. 2014 г., 21:56:09 (10 лет назад)

program i23;
var
  i,p,k: integer;
  a:array [1..100] of integer;
begin
  readln(p);
  k:=0;
  for i:=1 to 100 do
       if a[i]=p then
          k:=i;
   if k:=0 then
       writeln('0')
    else
       writeln(k);
end.

Ответить

Другие вопросы из категории

Составить блок схему алгоритма и программу вычесления функции:

y= 2x^3 + 1\x-5, если х меньше 4
3x^2-2, если х больше или равно 4

Пожалуйста скажите..:

Что такое устройтво ввода?
Я никак не могу вспомнить..
Буду благодарна за помощь:))
Заранее спасибо;)

2. Заполнить пятью записями реляционную БД «Пациент», содержащую поля: фамилия, имя, отчество, дата рождения, номер участка, адрес, дата последнего

посещения врача и оформить ее в виде таблицы.


3)К каким типам данных относятся следующие значения:

Читайте также

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

Помогите, пожалуйста, написать программу в Паскаль

Если дано трехзначное число, например 123 его можно представить в виде 3+2*10+1*10*10. Воспользовавшись этой информацией, создайте программу, которая, получая от пользователя трехзначное число, будет определять из каких цифр оно состоит и выводить их через пробел (например, 1_2_3).

Помогите пожалуйста написать 2 программы

1)Написать программу которая меняет местами числа a и b(линейная и оператор присваивания)
2)Программа проверки существования треугольника по его 3 сторонам
Напишите пожалуйста***



Вы находитесь на странице вопроса "Помогите, пожалуйста, написать программу(Паскаль) к этой задачи.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.