Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Pascal ABC составить алгоритм который выводит на экран один столбец таблицы умножения

10-11 класс

Malina2121 03 мая 2014 г., 11:47:05 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Агент0000000007
03 мая 2014 г., 14:33:24 (10 лет назад)

var i:integer;
begin 
   for i := 1 to 10 do
     writeln('1*', i, '=', i);
end.

Ответить

Другие вопросы из категории

Паскаль

Зашифровать слово, поставив букве ее номер в алфавите.

Перевод информации из одной системы в другую системы счисления

97(10) →a16
134,34(10)→a16
0,65625(10)→a8

Вычислите сумму

цифр в числе. (Например, в числе 352 сумма цифр = 10)

Читайте также

1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов.

2. Написать прогрумму,которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.

эллементы массива вычисляются по формуле A(X,Y)=2X^2-Y^2 написать программу, которая выводит на экран значения элементов массива А(2,2).

подсчитать количество отрицательных элементов

сумму положительных элементов

ВЫВОДИТ НА ЭКРАН НОМЕРА ВСЕХ ЭЛЕМЕНТОВ, ЗНАЧЕНИЯ КОТОРЫХ =0

Написать программу, которая считает и выводит на экран сумму всех целых чисел из промежутка [A, B]. Числа A и B задает пользователь.

Программу реализовать с помощью трех циклических алгоритмов:
1) Цикл со счетчиком for
2) Цикл с предусловием while
3) Цикл с постусловием repeat
В программе предусмотреть ситуацию, когда пользователь вводит значение B ‹ A
Пример 1:
Пользователь вводит числа A=5, B=10. Сумма чисел: 5+6+7+8+9+10. Вывод на экран: 45
Пример 2:
Пользователь вводит числа A=7, B=4. Сумма чисел: 4+5+6+7. Вывод на экран: 22
Пример 3:
Пользователь вводит числа A=5, B=5. Сумма чисел: 5. Вывод на экран: 5

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45+....+115

2)Составьте программу которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150
3)Дано вещественное число А и целое число N(>0).Испульзуя один цикл вывести все целые степени числа А от 1 до N

------------------------ОПЕРАТОР WHILE



Вы находитесь на странице вопроса "Pascal ABC составить алгоритм который выводит на экран один столбец таблицы умножения", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.