Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Сколько бит информации содержит сообщение объемом 18 килобайт

10-11 класс

Kikeman 28 марта 2014 г., 20:50:22 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Star110
28 марта 2014 г., 21:24:59 (10 лет назад)

144000 бит..........

Ответить

Другие вопросы из категории

Написать программу VBA

вычисление S=2n+n!
да, там факториал, именно из-за него не могу составить программу. прошу помощи....спасибо за ранее огромнейшее!!!

Язык С++ Прога Dev++

Вычислить y=a*min(x,y,z)-b,где x,y,z,a,b-вводятся,причем a,b должны быть кратны 5,иначе выдать соответствующее сообщение
Вот как я написал
#include<iostream.h>
#include<conio.h>
#include<math.h>
int main()
{
int y,x,z,b,a;
cin>>x>>endl;
cin>>y>>endl;
cin>>z>>endl;
cin>>b>>endl;
cin>>a>>endl;
if ((a%5==0)&&(b%5==0))
if ((x<y)&&(y<z))
y=a*x-b cout<<y<<endl;
if ((y<x)&&(y<z))
y=a*y-b cout<<y<<endl;
if ((z<x)&&(x<q))
y=a*z-b cout<<y<<endl;
else cout<<"a,b ne kratnu 5";
getch();
return 0;
}

Читайте также

1)Сколько бит информации содержит сообщение, что случайным образом выбрано одно число из диапазона от 10 до 41 включительно?

2) Сколько бит информации содержит сообщение, уменьшающее неопределенность в восемь раз?
3)В доме 4 окна. Сколько различных сигналов можно подать, зажигая свет в окнах? Сколько бит информации содержит каждый такой сигнал? Сколько бит информации содержит сообщение, что загорелся свет в 1 из 4 окон?
Помогите,пожалуйста

1.Сколько бит информации содержится в сообщении объемом половина килобайта?

2.Сколько байт информации содержит сообщение объемом 0,25 Кбайт
3.Сколько Кбайт информации содержит сообщение объемом 2^16 бит
4.Сколько Мбайт информации содержит сообщение объемом 2^25 бит?
5.Сколько Гбайт информации содержит сообщение объемом 2^37бит?

1.Какова мощность алфавита, с помощью которого записано сообщение, содержащее 2048 символов, если его объем составляет 2,5 Кбайта?

2.Сколько бит информации содержит сообщение объемом 4 Кбайта?
3.Выберите вариант, в котором объемы памяти расположены в порядке убывания:
• 10 бит, 20 бит,2 байта, 1 Кбайт, 1010 байт;
• 10 бит, 2 байта, 20 бит, 1 Кбайт, 1010 байт;
• 10 бит, 2 байта, 20 бит, 1010 байт, 1 Кбайт;
• 10 бит, 20 бит, 2 байта, 1010 байт, 1 Кбайт.



Вы находитесь на странице вопроса "Сколько бит информации содержит сообщение объемом 18 килобайт", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.