Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составить программу, которая утроит искомый символ. на паскале

10-11 класс

то есть вместо 1 будет писать 111

Annanekhozhina 18 янв. 2017 г., 14:06:46 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Artemi123
18 янв. 2017 г., 16:14:56 (7 лет назад)

var a,b:integer;
begin
 read(a);
b:=a mod 10;
a:=110*b+a;
write(a);
end.

+ 0 -
Hfyf
18 янв. 2017 г., 17:37:12 (7 лет назад)

вводимые числа какого диапазона?

Ответить

Другие вопросы из категории

Найдите лишнее и зачеркни

а) ближе слаще правее выше
б) вкуснее кислее слаще твёрже заранее СПС !!!!!!!!!

помогите пожалуйста с програмированием С++.

"в последовательности из N натуральных чисел, найти число с максимальной суммой делителей" и другая "в записи данного натурального числа N найти наибольшую и наименьшую цифры", решите хотя бы одну, пожалуйста!!

Надо упростить данные выражения
Пользователь, перемещаясь из одного каталога в другой, последовательно посетил каталоги LESSONS, CLASS, SCHOOL, D:\ , MYDOC, LETTERS. При каждом

перемещении пользователь либо спускался в каталог на уровень ниже, либо поднимался на уровень выше. Каково полное имя каталога, из которого начал перемещение пользователь?

1) D:\MYDOC\LETTERS

2) D:\SCHOOL\CLASS\LESSONS

3) D:\LESSONS\CLASS\SCHOOL

4) D:\LESSONS

Читайте также

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

1.Составить программу, которая увеличивает каждый элемент настоящей таблице х [1 .. 10] на 1. 2. составить программу, замены положительных

элементов настоящей таблице х [1 .. 10] на 0.

3.составить программу, замены отрицательного элементов настоящей таблице х [1 .. 10] на их квадрат.

4.составить прогрумму, которая увеличивает на 2 все элементы настоящей таблице х [1 .. 10], которые больше 10.

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45+....+115

2)Составьте программу которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150
3)Дано вещественное число А и целое число N(>0).Испульзуя один цикл вывести все целые степени числа А от 1 до N

------------------------ОПЕРАТОР WHILE

Помогите решить пожалуйста!!! Циклический оператор на ЯП Паскаль: Каждая бактерия делится на две в течение

одной минуты.

В начальный момент времени имеется одна бактерия.

Составьте программу, которая рассчитывает количество бактерий на заданное пользователем с клавиатуры целое значение момента времени (15 минут, 7 минут и т.п.)

1.составить программу которая в введенном тексте удаляет пробелы 2.составить программу которая в ведённом тексте после пробелов ставит две буквы

к

3.составить прогу которая находит индекс последней запятой в введенном тексте



Вы находитесь на странице вопроса "Составить программу, которая утроит искомый символ. на паскале", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.