Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Y=

5-9 класс

{2X(в кубе) +1 / X-5, если X<4
{3X(в квадрате) -2, если X>=4


это одно выражение. ..
нужно составить блок схему и программу вычисления значения функции. .. ну зотябы помогите составить программу...

Rafa003 06 июня 2013 г., 14:09:37 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rinke
06 июня 2013 г., 16:13:00 (10 лет назад)

Program asd;
USES crt;
var x,f:real;
BEGIN
clrscr;
Writeln('Vvedite x:= ');
Readln(x);
if x<4 then 
F:=2*EXP(3*ln(x)+1/x-5) 
 else 
  if x>=4 then   
F:=3*sqr(x)-2;
 Writeln('Otvet: ',f:2:2);
END.

+ 0 -
Arseny2004
06 июня 2013 г., 17:15:59 (10 лет назад)

uses crt;
var x,y:real;
begin
     readln(x);
     if x<4 then y:=2*x*x*x+1/x-5
        else y:=3*x*x-2;
     writeln(y);
end.

+ 0 -
Volta
06 июня 2013 г., 19:31:43 (10 лет назад)

а в первом мы все делим на х-5 или только 1?

+ 0 -
LeninandStalin
06 июня 2013 г., 21:33:46 (10 лет назад)

А, это уже другое :) прошу прощения, думал повторно задание поставлено

+ 0 -
Zhbayandikova80
06 июня 2013 г., 22:46:40 (10 лет назад)

Даже если смотреть твою блок-схему, то при х<4 у тебя вывод не идет, только считает.

+ 0 -
фанатик77
07 июня 2013 г., 0:41:27 (10 лет назад)

Вижу.

+ 0 -
Bvcc2012
07 июня 2013 г., 3:23:18 (10 лет назад)

Не дочертил

Ответить

Другие вопросы из категории

К реке одновременно подошли три купца и три разбойника.Всем необходимо было переправиться на противоположный берег.У берега стояла лодка,которая могла

вместить только двух человек.Купцы боязливо поглядывали на разбойников,так как знали,что во время переправы может всякое случиться.Если во время переправы на берегу число разбойников и купцов будет одинаковым,то разбойники не тронут купцов.Если же число разбойников привысит число купцов хотя бы на 1 человека,то разбойники убьют купцов. ПОМОГИТЕ РЕШИТЬ Задачку

Помогите пожалуйста!))

Дано трехзначное число.
В нем зачеркнул первую справа цифру и при писали ее слева.
Вывести полученное число.
Дано: 586
Должно получиться: 658
Напишите программу пожалуйста

Читайте также



Вы находитесь на странице вопроса "Y=", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.