Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

письменно написать программку для решения задачи:

5-9 класс

1. Ширина прямоугольника равна 17см., а длина - в 2 раза больше. Найдите периметр прямоугольника

Deathnight 14 янв. 2017 г., 18:00:29 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nata3830
14 янв. 2017 г., 20:14:58 (7 лет назад)

begin
writeln('P=', 2*(17+17*2));
readln
end.

Ответить

Другие вопросы из категории

Назовите объекты, модели которых приведены на рисунке.Назовите образные и знаковые элементы каждой модели. Для каждой модели поясните, смысл

каких знаков нужно знать, чтобы получить информацию с помощью этой модели.

Даю 32 балла. СРОЧНО НУЖНО

1. Какие из следующих предложений являются высказываниями? Определите их истинность. 1.Число 6 - четное. 2.Посмотрите на доску. 3.Все роботы являются машин

ами. 4.У каждой лошади есть хвост. 5.Внимание! 6.Кто отсутствует? 7.Есть кошки,которые дружат с собаками. 8.Не все то золото,что блестит. 9.x>0. 10.Некоторые люди являются художниками. 11.Выразите 1 час 15 минут в минутах. 12.Всякий моряк умеет плавать. 2. Определите значение истинности следующих высказываний: 1.Приставка-это часть слова, и она пишется раздельно со словом. 2.Суффикс-это часть слова, и он стоит после корня. 3.Родственные слова имеют общую часть, и они сходны по смыслу. 4.Рыбу ловят сачком или ловят крючком, или мухой присматривают, иль червячком . 5.Буква "а"-первая буква в слове "аист" или "сова" 6.Две прямые на плоскости параллельны или пересекаются. 7.Данное число четно или число,больше его на единицу, четно. 8.Луна-планета или 2+3=5.

Читайте также

1)Составить алгоритм для решения задачи: Вычислить угол между двумя векторами, если эти векторы заданы своими координатами.2)Составить

алгоритм для решения задачи: Найти действительные корни квадратного уравнения вида ax^2+bx+c=0.

1.Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно.

2.Составить блок - схему кипячения чайника.

3.Составить алгоритм сбора яблок в саду.Ваша задача сводится к тому,что необходимо собрать ведро яблок с земли.

4.Составьте алгоритм на формальном языке и блок - схему для решения следущего примера : y=5x+6,если х=3

Написать программы для решения задач:

1 Даны стороны прямоугольника a , b. Найдите его площадь и периметр.
2 Дана длина ребра куба a. Найти объем и площадь его поверхности.
НУЖНО НА ЗАВТРА ПОМОГИТЕ!



Вы находитесь на странице вопроса "письменно написать программку для решения задачи:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.