Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Разработать программу вычисления площади - s, гипотенузы - с та периметра - р прямоугольного треугольника с заданным значениям катетов a та b.

10-11 класс

V1kk1n 30 дек. 2013 г., 10:39:24 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pahan22
30 дек. 2013 г., 12:19:23 (10 лет назад)

program treyg;
var s,c,p:real;a,b:integer;
begin
readln(a,b);
s:=(a*b)/2;
c:=sqrt(a*a+b*b);
p:=a+b+c;
writeln(s,' ',c,' ',p);
end.

+ 0 -
79624906797
30 дек. 2013 г., 14:38:48 (10 лет назад)

не паскале?

Ответить

Другие вопросы из категории

прошу вас,помогите.оооооч нужно
Чтобы нарисовать при помощи лепестковой диаграммы

правильную пятиконечную звезду в Microsoft Excel необходимо:

1) Расположить в 10 ячейках
чередующиеся числа 5 и 2 и по ним
построить диаграмму
2) Ввести в ячейки числа от 1 до 5
(по числу лучей звезды) и по ним
построить диаграмму
3) Воспользоваться встроенной
функцией ЗВЕЗДА(5)
4) Построение такой диаграммы не
возможно.

Читайте также

Написать программу вычисления площади кольца. Ниже приведен рекомендуемый вид экрана во время выполнения программы.

Вычисление площади кольца
Введите исходные данные:
Радиус внешнего круга (см):
Радиус внутреннего круга (см):

Площадь внешнего круга:
Площадь внутреннего круга:
Площадь кольца:

Задание: разработать программу вычисления выходного значения функ-ции y=f(x1,x2,x3,x4). Тип входных и выходных данных, вид функции заданы в табл. 2.

Выходное значение и входные должны отображаться на экране в виде: X1= X2= X3= X4= Y=

Разработать функцию, которая автоматически заполняет массив из 10 наборов входных данных. Массив затем подвергается обработке, т.е. в цикле вычисляются значения функции и выводятся на экран в виде: Y1= Y2= Y3= Y4= , и т.д.

тип входных данных: целое тип выходных данных: целое, функция: x1*sin(x2) + x3*sin(x4)

Составьте программу вычисления значение Sin, Cos и Tg углов от 0 до 45 градусов с шагом 1 градус (с использованием оператора цикла FOR). Для вы-вода

результата введите ограничение на количество знаков после запятой. Примечание. В Паскале используются стандартные функции: SIN(X) - синус Х (аргумент задается в радианах); COS(X) - косинус Х (аргумент задается в радианах); Для подсчета угла в радианах используйте формулу: угол в радианах = (угол в градусах)*/180. Результат представьте в виде: Программа вычисления значений тригонометрических функций x° Sin(x) Cos(x) Tg(x) 1 2 3 .. 45

Помогите пожалуйста.паскаль АВС

Треугольник задан координатами своих вершин.Составить программу вычисления площади треугольника.



Вы находитесь на странице вопроса "Разработать программу вычисления площади - s, гипотенузы - с та периметра - р прямоугольного треугольника с заданным значениям катетов a та b.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.