Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

найти произведение натуральных чисел от 1 до 10

5-9 класс

Rww11 22 апр. 2014 г., 13:14:42 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ТахминаМавланова
22 апр. 2014 г., 14:41:19 (10 лет назад)

Program n1;
Uses CRT;
Var i,p: integer;
begin
ClrScr;
p:=1;
For i:=1 to 10 do
p:=p*i;
Writeln(p);
readln
end.

Ответить

Другие вопросы из категории

Проверим насколько хорошо ты знаешь , что такое ярлык, а что такое виждет. Для каждого из понятий выбери те высказывания , которые к нему относятся: (понят

ие может относиться и к ярлыку и виджету одновременно)
1.Программа , скопированная на рабочий стол
2.Область на рабочем столе с интерактивным содержимым
3.Ссылка на программу, находящуюся в любом месте жёсткого диска
4.Папка, находящаяся на рабочем столе
5.Документ, созданный в какой-либо программе (например в Word или Excel)
6.Ссылка на папку, находящуюся в любом месте жёсткого диска
7.Ссылка на документ, созданный в какой-либо программе (например в Word или Excel)

На острове живут два племени: аборигены и пришельцы. Аборигены всегда говорят правду, а пришельцы всегда врут.Путешественник приехавший на

остров ,нанял жителя острова в проводники.Они пошли и увидели другого жителя острова.Путешественник послал проводника узнать,к какому племени принадлежит этот человек. Проводник вернулся и сказал, что он абориген.Кем был проводник:пришельцем или аборигеном?

Запишите свои рассуждения.

полностью заполненного картриджа лазерного принтера хватает, чтобы распечатать 1600 страниц при трехпроцентном заполнении страницы. После

включения режима экономии тонера можно распечатать на 20% страниц больше. Сколько страниц можно распечатать в этом режиме с помощью картриджа, который заправлен на 50%

Читайте также

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

1)Составить программу которая выводит на экран каждое 5-ое число и таких чисел 20.

2)Составить программу которая вычисляет произведение натуральных чисел от 5 до 10.



Вы находитесь на странице вопроса "найти произведение натуральных чисел от 1 до 10", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.