Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

три подружки - Аня, света и Настя - купили

10-11 класс

Da1da2da 24 февр. 2017 г., 18:51:48 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
мариярыбина
24 февр. 2017 г., 20:47:43 (7 лет назад)

много фруктов и овощей.

+ 0 -
физикист
24 февр. 2017 г., 22:03:26 (7 лет назад)

3 сумки мне так кажется

Ответить

Читайте также

Однажды, посетив магазин канцелярских товаров, Вася купил X карандашей, Y ручек и Z фломастеров. Известно, что цена ручки на 2 рубля больше цены

карандаша и на 7 рублей меньше цены фломастера. Также известно, что стоимость карандаша составляет 3 рубля. Требуется определить общую стоимость покупки.

Входные данные

В единственной строке входного файла INPUT.TXT записаны три натуральных числа X, Y и Z через пробел, каждое из которых не превышает 109.

Выходные данные

В выходной файл OUTPUT.TXT выведите одно целое число – стоимость покупки в рублях.

Ребята, помогите! :-) Логическая задача. Аня, Вика и Сергей решили пойти в кино. Учитель, хорошо знавший ребят, высказал предложения: 1) Аня пойдет в

кино только тогда, когда пойдут Вика и Сергей; 2) Аня и Сергей пойдут в кино вместе или же оба останутся дома; 3) чтобы Сергей пошел в кино, необходимо, чтобы пошла Вика. Когда ребята пошли в кино, оказалось, что учитель немного ошибся: из трех его утверждений истинными оказались только два. Кто из ребят пошел в кино?

Программирование. Даны три вещественных числа a,b,c. Существует ли треугольник со сторонами a,b,c? program dz1; uses crt; var

a,b,c:integer;

begin

writeln('введите три числа: ');

readln(a,b,c)

а дальше не знаю помогите пожалуйста!!!!)

Аня, Вика и Сергей решили пойти в кино. Учитель, хорошо знавший ребят, высказал предложения: 1) Аня пойдет в кино только тогда, когда пойдут Вика и

Сергей; 2) Аня и Сергей пойдут в кино вместе или же оба останутся дома; 3) чтобы Сергей пошел в кино, необходимо, чтобы пошла Вика. Когда ребята пошли в кино, оказалось, что учитель немного ошибся: из трех его утверждений истинными оказались только два. Кто из ребят пошел в кино?

Три десятичных числа(100,102,91) перевести в восьмеричную систему вычислить их сумму и перевести в десятичную систему вычислить их сумму и перевести в

дестяричную
Три двоичных числа перевести в 16-ую систему,вычислить их сумму и перевести в десятичную систему
Три двоичных числа,перевести в 8-ую систему,а затем в 16-ую.



Вы находитесь на странице вопроса "три подружки - Аня, света и Настя - купили", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.