Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите по инфе с заданиями на циклы:1. Вводятся 15 чисел, сколько из них удовлетворяют условиям нечетное и кратно 72. Вводятся 10

5-9 класс

чисел, найдите их сумму

Smliza 12 февр. 2015 г., 3:33:12 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Botaaaa
12 февр. 2015 г., 5:40:53 (9 лет назад)

uses crt;
var i,a,k:integer;
begin
  for i:=1 to 15 do
  begin
    readln(a);
    if (a mod 2=1) and (a mod 7=0) then inc(k);
  end;
  writeln(k);
end.

---

uses crt;
var i,a,sum:integer;
begin
  sum:=0;
  for i:=1 to 10 do
  begin
    readln(a);
    sum:=sum+a;
  end;
  writeln(sum);
end.

Ответить

Другие вопросы из категории

решите плиз это))0123
В КНИГЕ 32 СТАНИЦЫ, КАЖДАЯ СОДЕРЖИТ ПО 40 строк, каждая строка по 48 символов.

Какой будет объём информации при кодировании содержимого книги 8-и битным кодом (КОИ-8)

Пароль от почтового ящика в виде четырехзначного числа Вася зашифровал так: цифры, занимающие чётные разряды (нумерация разрядов ведется вправо налево

начиная с нуля), циклически сдвигаются вправо, а нечетные-влево на количество позиций, равных номеру разряда. Так, например, циклический сдвиг цифры 7 на четыре позиции вправо дает нам 1 (7->8->9->0->1). Затем из нечётных цифр вычитается, а к чётным прибавляется 1. Далее оба шага повторяется еще один раз. В результате шифровки получилось число 3216. Определите пароль.

Напишите программу , которая в последовательности натуральных чисел определяет максимальное число , кратное 5. Программа получает на вход количество

чисел в последовательности , а затем сами числа . В последовательности всегда имеется число , кратное 5. Количество чисел не превышает 1000. Введённые числа не превышают 30 000. Программа должна вывести одно число – максимальное число , кратное 5

Читайте также

Пожалуйста помогите написать 3 несложных задания...

1...Записать на языке паскаля: Условие 1) -3<x<=(меньше или равно)10;
2)x (не равно 0) ,у(не равно 0);
3)x(принадлежит) [-10;0);
4)величина x не кратна 3:

2.Cоставить программу,которая находит меньшее из трёх введённых чисел a,b,c и выводит на экран.

3.Введите три числа a,b,c.Найдите сумму двух наибольших из них.

ПОМОГИТЕ ПОЖАЛУЙСТА,ОЧЕНЬ ВАЖНОЕ ЗАДАНИЕ,ОТВЕЧУ ВЗАИМНОСТЬ...)
Огромное спасибо за ранее...

дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число

N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!

Помогите по инфе: Злая мачеха отправила падчерицу к роднику за водой."Вот тебе 2ведра, в одно из них входит 9литров воды, а в другое-5 литров.Но ты

должна принести домой ровно 3 литра воды",-сказала она бедной девушке.Как должна действовать падчерица, чтобы выполнить это поручение?

Помогите по информатике само задание:

В каком разделе происходит описание переменных

1)Const;
2)Var;
3)Vaq.


И обьясните что значит. Const vaq var



Вы находитесь на странице вопроса "Помогите по инфе с заданиями на циклы:1. Вводятся 15 чисел, сколько из них удовлетворяют условиям нечетное и кратно 72. Вводятся 10", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.