Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите составить программу,проверяющею входит ли заданный символ в заданную строку,если входит,то вывести сколько раз

5-9 класс

Yeahyeahyeah 30 апр. 2013 г., 9:49:17 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
SvetlanaGerber
30 апр. 2013 г., 11:29:28 (11 лет назад)

var s:string;
i:integer;
c:char;
begin
readln(s);
readln(c);
while pos(c,s)<>0 do begin
inc(i);
delete(s,pos(c,s),1);
end;
writeln(i);
end.

Ответить

Другие вопросы из категории

Переменные – это: величины, которые могут менять свое значение в процессе выполнения программы величины, которые не могут менять своего значения в

процессе выполнения программы обозначают строки программы, на которые передается управление во время выполнение программы Верного ответа нет

как работать в ворде?

Читайте также

Составить программу, определяющую, является ли данное утверждение истинным:Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным:Ровно одно из чисел А и В не превышает 100

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая: а)

определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на...

1.Составить программу, которая определяет номера позиций символа","

2. Составить программу, которая позволяет заменить все гласные символом "*"

помогите пожалуйста решить задачу в паскале: Составить программу,проверяющую,является ли заданное натуральное число палиндромом,т.е.

таким,которое читается одинаково слева направо и справа налево(например:23132).



Вы находитесь на странице вопроса "помогите составить программу,проверяющею входит ли заданный символ в заданную строку,если входит,то вывести сколько раз", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.