Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Написать программу Паскаль, которая решает следующую задачу: телефонные разговоры с тремя населенными пунктами стоят с1, с2, с3 коп./мин. Разговоры длились

5-9 класс

t1, t2, t3 минут сооветственно. Какова общая стоимость разговоров?

Veronika21 05 июля 2014 г., 22:17:10 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Malinovajaplyushka
06 июля 2014 г., 0:22:47 (9 лет назад)

Program razgovor;

uses crt;

var c1,c2,c3:integer;

    t1,t2,t3:integer;

begin

  Write('Введите цену разговора с первым пунктом, с1= ');

  Readln(c1);

  Write('Введите цену разговора со вторым пунктом, с2= ');

  Readln(c2);

  Write('Введите цену разговора с третьим пунктом, с3= ');

  Readln(c3);

  Write('Введите длительность разговора с первым пунктом, t1= ');

  Readln(t1);

  Write('Введите длительность разговора со вторым пунктом, t2= ');

  Readln(t2);

  Write('Введите длительность разговора с третьим пунктом, t3= ');

  Readln(t3);

  clrscr;

  Writeln('Общая стоимость разговора = ',c1*t1+c2*t2+c3*t3)

end.

Ответить

Другие вопросы из категории

Написать программу на языке программирования Pascal.

Перевод дюймов в сантиметры (1дюйм=2,54см). Нужно, чтобы при запуске программы на экране выходило в два столбика дюймы и сколько это будет сантиметров. До 20 чисел. Через оператор While.

напишите программу которая генерирует 15 случайных чисел в диапозоне -50 и 50 и

выводит на экран числа оканчивающиеся на 1

Читайте также

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

1. Написать программу, которая спрашивает «Который час?» и, в зависимости от введенного времени, выводит на экран приветствие: «Доброе утро», «Добрый

день», «Добрый вечер», «Спокойной ночи».
2. Составьте программу, которая вычисляет оптимальный вес пользователя, сравнивает его с реальным весом и выдает рекомендации о необходимости поправиться или похудеть. Оптимальный вес вычисляется по формуле: рост (в сантиметрах) – 100.
Помогите решить 2 задачи

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
Помогите, с помощью паскаля надо сделать следующее:

Составить программу, решающую следующую задачу: дано трехзначное число. В нем зачеркнули первую цифру слева и приписали ее справа. Вывести полученное число.
Так же:
Составить программу, решающую следующую задачу: дан номер некоторого года (целое положительное число). Определить соотв-щий ему номер столетия, учитывая, что, к примеру, началом 20го столетия был 1901 год. Сам то я знаю как решать, но не смогу записать это в паскаль!



Вы находитесь на странице вопроса "Написать программу Паскаль, которая решает следующую задачу: телефонные разговоры с тремя населенными пунктами стоят с1, с2, с3 коп./мин. Разговоры длились", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.