Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Имеется два сосуда 4л и 7л. С помощью этих сосудов налить:

5-9 класс

а) 1л воды
б) 2л воды
в) 6л воды

PlyshevayaBoroda 06 марта 2015 г., 2:28:07 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Artyr2002
06 марта 2015 г., 4:07:33 (9 лет назад)

а)заполним водой 4х литровый сосуд и выльем его в семилитровый .в семилитровом останется место для 3 литров опять наберём 4х литровый сосуд и выльем в 7 литровый сосуд так как там осталось 3 литра то в 4х литровом сосуде останется литр.
б)заполним водой 4х литровый сосуд и вылем в 7литровый сосуд опять наберём 4х литровый сосуд и выльем 7 литровый наполнится а в 4х литрово останется 1 литр.Выльем всё из 7 литрового сосуда и нальём литр из 4х литрогого теперь опять наберём 4х литровый и выльем в 7 литровый там будет пять литров.

Ответить

Другие вопросы из категории

составить программу и записать на одном из языков программирования . с клавиатуры вводятся три числа A,B,C . если А четное отрицательное число,то

вывести на экран значение суммы чисел A,B,C ,иначе значение произведения.

Внесите недостающие надписи в схему.

признаки объектов, дано 4 пустых графы, помогите!!!

почему в ответе получается 26? var s,i:integer;

mas:array[1..10] of integer;
begin
mas[1]:=14;
mas[2]:=10;
mas[3]:=-8;
mas[4]:=6 ;
mas[5]:=12;
mas[6]:=4 ;
mas[7]:=-16 ;
mas[8]:=-7 ;
mas[9]:=5;
mas[10]:=3;
s:=0;
for i:=1 to 5 do
mas[2*i]:=0;
for i:=1 to 10 do
if mas[i]>5 then s:=s+mas[i];
write(s);
end.

Читайте также

Программа по информатике,Программа по информатике, помогите!Программа по информатике, помогите! Имеется n банок с целочисленными объемами

v1, v2, v3..., vn литров, пустой сосуд и кран с водой. Можно ли с помощью этих банок налить в сосуд ровно v литров воды.(Ответ должен выдаваться да или нет) Решение: обозначим s:=nod(v1, v2, v3..., vn) Если v делится нацело на s, то в сосуд с помощью банок можно налить v литров воды, иначе нет.Напишите программу пожалуйста,срочно и полностью, я вообще её не могу понять,помогите!!! :)

1. Как с помощью восьмилитровой и пятилитровой банки отмерить 7 литров воды?2.Сосудами в 5 литров и 7 литров отмерьте 6 литров.3.Как с помощью сосудов 17 л

итров и 5 литров налить 13 литров?4.Восьмилитровый сосуд наполнен водой, имеются еще два сосуда пустых сосуда – пятилитровый и трехлитровый. Как с помощью этих трех сосудов отмерить 1 литр воды?

Тема: Алгоритмы и исполнители.

В вашем распоряжении имеется два кувшина емкостью 3 и 8 литров. Как с помощью только этих кувшинов набрать из реки 7 литров воды? Опишите возможный план действий.

ПОМОГИТЕ ПОЖАЛУЙСТА!) 1.В вашем распоряжении имеется два кувшина емкостью 3 и 8 литров.Как с помощью только этих кувшинов набрать из реки 7

литров воды?Опишите план действий.

2.Василиса Прекрасная должна приготовить эликсир бессмертия.Его нужно варить ровно 7 минут.У Василисы есть двое песочных часов: на 3 и на 8 минут.Как ей нужно действовать?



Вы находитесь на странице вопроса "Имеется два сосуда 4л и 7л. С помощью этих сосудов налить:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.