Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Написать программу,которая в двумерном массиве случайных чисел находит в каждом столбце небольшой элемент и записывает его в одномерный

5-9 класс

массив...ПЛЛЛИИИИЗЗЗЗЗ

Kimuly1234 03 марта 2014 г., 12:57:05 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mika020101
03 марта 2014 г., 14:34:34 (10 лет назад)

program chik;
var n,m,i,j,max:integer;
a:array[1..100,1..100]of integer;
b:array[1..100]of integer;
begin
writeln('Введите размеры матрицы');
readln(n,m);
randomize;
for i:=1 to n do
for j:=1 to m d
oa[i,j]:=random(400)-200;
for i:=1 to n do
begin
max:=a[i,1];
for j:=1 to m do
if(a[i,j]>max)then max:=a[i,j];
b[i]:=max;
end;
for i:=1 to n do
write(b[i],' ');
end.

Ответить

Другие вопросы из категории

Решите номер 18! пожалуйста!
Вам разрешено заменять в исходном слове одну букву на другую так, чтобы получившееся слово было существительным в именительном падеже падеже.Пример:

"слоН-""слоГ". Менять местами буквы запрещено. Запишите цепочки превращений следующих слов: море................суша бант..................коса шар...................куб муха.................слон

помогите пожалуйста составить программу

Заполнить массив из 500 элементов случайными числами в интервале [0..100]. Отсортировать его по возрастанию двумя способами – методом «пузырька» и методом «быстрой сортировки» . Вывести на экран число перестановок элементов массива в том и в другом случае. Массив выводить на экран не нужно.

Читайте также

1) составить программу , которая вычисляет суммы элементов столбцов двумерного массива и записывает их в одномерный

2-ая Составить программу , которая в двумерном массиве случайных чисел элементы всех четных строк делает нулевыми
язык паскаль

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.



Вы находитесь на странице вопроса "Написать программу,которая в двумерном массиве случайных чисел находит в каждом столбце небольшой элемент и записывает его в одномерный", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.