Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

напишите пожалуйста программу в паскале написать программу для решения задачи ввести с клавиатуры два числа если их сумма больше 15 то ввести слово да

10-11 класс

иначе нет

789sergey 30 авг. 2014 г., 21:10:20 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
12333334
30 авг. 2014 г., 22:12:05 (9 лет назад)

Program srav;
var a,b,c:real;
begin
Write ('Введите число а'); Read (a);
Write ('Введите число b'); Read (b);
c:=a+b;
If c>15
Then write ('да')
else write ('нет');
end.
 Если не ошибаюсь, то так=)

Ответить

Другие вопросы из категории

как переделать презентацию
1.Дано двузначное число.Определить: a.какая из его цифр больше,первая или вторая; b. одинаковы ли его цифры. 2. Дано двухзначное число.

Определить,равен ли квадрат этого числа учетверённой сумме кубов его цифр. Например, для числа 48 ответ положительный, для числа 52-отрицательный. 3. Дано двузначное число. Определить: a. кратна ли трём сумма его цифр b. кратна ли сумма его цифр числу a. 4. Дано трёхзначное число Определить,равен ли квадрат этого числа сумме кубов его цифр. 5. Дано двузначное число,определить:входит ли в него цифра 3: входит ли в него цифра a.

Чему равен 1 Кбайт?Выберете один ответ:а)1000 байт

б)102байт в)2 в 10 степени байт г)1000 бит

Читайте также

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.

Составить программу для решения задачи: 1)Даны действительные, положительные числа x,y,z. Выяснить, существует ли треугольник с длинами сторон x,y,z. Если

треугольник, то является ли он равносторонним? 2)Дан одномерный массив. Найти количество смен знака между соседними элементами массива. Программа -Паскаль.



Вы находитесь на странице вопроса "напишите пожалуйста программу в паскале написать программу для решения задачи ввести с клавиатуры два числа если их сумма больше 15 то ввести слово да", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.