Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

даны цэлые числа x,y,c .Напишите программу , которая находит значение выражения x+y/2c и выводит на экран монитора результат

5-9 класс

Zhasminzhan 12 февр. 2014 г., 13:34:42 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Linggirl
12 февр. 2014 г., 14:31:42 (10 лет назад)

var x,y,c: integer;

z:real;

 

begin

readln(x,y,c);

z:=x+y/2c;

writeln(z);

end.

+ 0 -
Помогид
12 февр. 2014 г., 15:40:03 (10 лет назад)

int x=1,y=2,c=3;
int result=x+y/2*c;
System.out.print(result);

Ответить

Другие вопросы из категории

6.устройство позволяющее пользователю управлять положением курсора, указывать и выбирать объекты, отображаемые на экране.

9. вид меню. (11 букв)
10. пункт главного меню, с помощью которого пользователь получает доступ к программам, установленным на его компьютере.
1. раздел в диалоговом окне. (7букв)
4. перечень значений, из которых следует выбрать одно нужное.
6. перечень заранее заготовленных вариантов команд, выбирая которые , можно управлять компьютером.

Читайте также

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1)Напишите программу,которая запрашивает значения двух переменных и выводит их разность.Приглашение к вводу каждого числа произведите в отдельных

строках.Вывод результата сопроводите пояснениями
2)Напишите программу ввода трех величин( А,В,С) на одной строке,рассчитайте и выдайте на экран на отдельной строке значение выражения: (А*В)/3,14 +3С.
3)Напишите программу вычисления длины окружности и площади круга одного и того же заданного радиуса R.
Решать на паскале...Помогите пожалуйста(((



Вы находитесь на странице вопроса "даны цэлые числа x,y,c .Напишите программу , которая находит значение выражения x+y/2c и выводит на экран монитора результат", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.