Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

МАССИВЫ ! Напишите пожалуйста программы (сама в Паскале не разбираюсь) : 1) Заполнить массив нулями и вывести значение в строку.

10-11 класс

2) Заполнить массив дробными и отрицательными значениями, используя случайные числа. Вывести элементы массива построчно.

3) Заполнить и вывести на экран одномерный массив, содержащий 200 одинаковых элементов.

Trufelka2003 23 февр. 2017 г., 17:57:54 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Leo1235
23 февр. 2017 г., 20:02:05 (7 лет назад)

1) var
a:array[1..20] of integer;
n, i :integer;
begin
For i := 1 to 20 do
begin
a[i]:=0;
write(a[i],',');
end;
end.

2) 

Ответить

Другие вопросы из категории

Помогите, пожалуйста, кто силен :) Какие из нижеперечисленных правил являются алгоритмами? Ответ обоснуйте: - орфографические правила

- правила выполнений арифметических операций

- правила техники безопасности

- правила перевода чисел из одной системы счисления в другую

Благодарюююю от всей души :)

записать следующие числа в развернутой форме:

1) 5436,147 (10)
2) 542,723 (8)
3)1001110(2)
4)45DE(16)

Объём оперативной памяти компьютера 4Гб. Сколько страниц текста можно разместить в памяти этого компьютера (на странице размещается 40 строк по 60

символов в каждой строке ,а для хранения одного символа требуется 8 бит ?)Какой была бы высота стопки страниц ,если высота стопки из 100 страниц равна 1 см ?

Читайте также

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.

1)напишите программу формирования массива размеров 5 х 5 с помощью датчика случайных чисел.замените в нем все четные значения элементов суммой

индексов элементов главной диагонали.Выведите на экран исходный и измененный массивы (программа на языке Паскаля)
2)Составьте программу формирования и вывода на экран одномерного массива, состоящего из удвоенных минимальных элементов строк двумерного массива, заданного с помощью датчика случайных чисел

Даны 2 двузначных целых числа X и y.Найти D=MAX{x+y;y-x}+3,E=MIN{x^2+y^2;y^2+x*y}-4.если D<E,то к переменной D прибавить первую цифру числа

E,иначе из числа взять корень степени, равной второй цифре числа

если есть умеющте напишите,пожалуйста,программу в Паскале



Вы находитесь на странице вопроса "МАССИВЫ ! Напишите пожалуйста программы (сама в Паскале не разбираюсь) : 1) Заполнить массив нулями и вывести значение в строку.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.