Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

напишите программу вычисления в Паскаль!!

10-11 класс

Tyumenec72 14 янв. 2017 г., 7:33:31 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Akinina80
14 янв. 2017 г., 9:47:55 (7 лет назад)

var x,result:real;
begin
  read(x); {Ввод х}
  result:=sqrt((sin(x)+1)/(cos(x)+1)); {Вычисление значения выражения}
  writeln(result); {Вывод результата на экран}
end.

Ответить

Другие вопросы из категории

написать программу на языке Паскаля . Заданы координаты двух точек. Определите, расположены ли они на одной окружности с центром в начале координат.

Результат присвоить символьной переменной. Две точки находятся на одной окружности, если длины радиус-векторов, соединяющих эти точки с началом координат, равны (проверку на равенство осуществить с точностью до е=1.0Е-3)

1) Заполнить массив по следующему принципу:

6 7 18 19 30 31
5 8 17 20 29 32
4 9 16 21 28 33
3 10 15 22 27 34
2 11 14 23 26 35
1 12 13 24 25 36

Автоматическое устройство осуществило перекодировку информационного сообщения на русском языке,первоначально записанного в 16-битном коде Unicode,в

8-битную кодировку КОИ-8.При этом информационное сообщение уменьшилось на 1280 бит.Какого длина сообщения в символах ? Ответьте пожалуйста,, объясните по подробнее











Читайте также

Задачи паскаль, помогите пожалуйста кто. 1, Напишите программу, реализующую следующие вычисления. Дан номер месяца — целое число в диапазоне

1–12, введенное с клавиатуры (1 — январь, 2 — февраль и т. д.). Вывести название соответствующего времени года («зима», «весна», «лето», «осень»).

2, Напишите программу, реализующую следующие вычисления. Дана матрица размера M x N (числа вводятся с клавиатуры). Для каждого столбца матрицы найти произведение его элементов. Полученные значения вывести в текстовый файл.

3, Напишите программу с использованием функции CircleS(R) вещественного типа, находящей площадь круга радиуса R (R — вещественное). С помощью этой функции найти площади трех кругов с данными радиусами. Площадь круга радиуса R вычисляется по формуле S = πR2.

4, Напишите программу, реализующую следующие вычисления. Дано целое число N (1≤N≤26), введенное с клавиатуры. Вывести N первых прописных (то есть заглавных) букв латинского алфавита.

Составьте программу вычисления значение Sin, Cos и Tg углов от 0 до 45 градусов с шагом 1 градус (с использованием оператора цикла FOR). Для вы-вода

результата введите ограничение на количество знаков после запятой. Примечание. В Паскале используются стандартные функции: SIN(X) - синус Х (аргумент задается в радианах); COS(X) - косинус Х (аргумент задается в радианах); Для подсчета угла в радианах используйте формулу: угол в радианах = (угол в градусах)*/180. Результат представьте в виде: Программа вычисления значений тригонометрических функций x° Sin(x) Cos(x) Tg(x) 1 2 3 .. 45

Напишите программу, которая вычисляет НОД двух чисел. Используйте функцию.

Напишите программу, которая вычисляет НОК двух чисел. Используйте функцию.

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.



Вы находитесь на странице вопроса "напишите программу вычисления в Паскаль!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.