Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

известны фамилии всех 30 сотрудников фирмы и их адреса . Определить ,работают ли в фирме люди с фамиилией Кузин ,Куравлев ,Кудин , Кульков или Кубиков . в

10-11 класс

случае положительного ответа напечатать их адреса

KristinaKuz 12 июля 2013 г., 12:21:43 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Svetikmoy
12 июля 2013 г., 13:37:53 (10 лет назад)

не понятно просто не понятно

+ 0 -
Juliana50
12 июля 2013 г., 15:21:13 (10 лет назад)

в Паскале надо составить листинг на тему "Записи"

Ответить

Другие вопросы из категории

1)Найдите сумму натуральных нечетных чисел не превышающих n!!!!Это нужно сделать циклом for. 2) Составьте программу,которая производит

суммирование произвольного количества целых чисел вводимых с клавиатуры.Концом последовательности служит ввод отрицательного числа.Программу составьте двумя способами: использую цикл с предусловием и цикл с постусловием

Помогите, пожалуйста.
Как составить блок-схему и программу, проверяющую, верно ли

утверждение, что введенное вами це­лое число является четным.

Читайте также

Начальнику производственного отдела и необходимо распределить премию в сумме 500 $ между сотрудниками отдела пропорционально их должностным окладам.

Список сотрудников и их оклады представлены в таблице 1.


ФИО сотрудника Оклад,$
Топорков А.Б. 100
Березкин В.Г. 98
Дубова Д.Е. 120
Рябинкин И.К. 105
Вязов Л.М. 89
Ивочкина Л.О. 127

дана программа нахождения суммы всех элементов массива. Изменить программу таким образом,чтобы:

a) массив состоял из 15 элементов вещественного типа;
b) значения элементов массива должны меняться в интервале от 0 до 5;
c) в результате выполнения программы должно быть найдено произведение всех элементов массива, а не их сумма

Program massiv;
const n=10;
Var a: array [1..n] of integer;
s,i integer;
Begin
writeln (‘ исходный массив.‘);
For i:= 1 to n do
begin
a [ i] := random (10);
write (‘a[‘i'] =', a[i], '');
end;
s:=0;
For i:= 1 to n do
s:= s+a[i];
Writeln (‘ сумма всех элементов массива S=‘, s);
end.

Известны фамилии и инициалы директоров каждой из 121 школы. Оформить лист 1 таким образом, чтобы можно было по номеру школы, задаваемому в одной из ячеек,

получать в другой ячейке фамилию и инициалы директора этой школы. НУЖНА ФОРМУЛА ДЛЯ EXCEL

Помогите срочно в паскаль abc.

1. Написать программу нахождения среди чисел от 1 до 100 всех пар чисел, для которых их сумма равна их произведению)
2. Написать программу вычисления куба суммы всех четных чисел от 2 до 100
3. Каждая бактерия делится на две через три минуты. В начальный момент имеется одна бактерия. Написать программу, определяющую, сколько будет бактерий через N минут

Помогите, пожалуйста, решить задачи.

1. В один из жарких летних дней Петя и его друг Вася решили купить арбуз. Они выбрали самый большой и самый спелый, на их взгляд. После недолгой процедуры взвешивания весы показали w килограмм. Поспешно прибежав домой, изнемогая от жажды, ребята начали делить приобретенную ягоду, однако перед ними встала нелегкая задача. Петя и Вася являются большими поклонниками четных чисел, поэтому хотят поделить арбуз так, чтобы доля каждого весила именно четное число килограмм, при этом не обязательно, чтобы доли были равными по величине. Ребята очень сильно устали и хотят скорее приступить к трапезе, поэтому Вы должны подсказать им, удастся ли поделить арбуз, учитывая их пожелание. Разумеется, каждому должен достаться кусок положительного веса.
Входные данные
В первой и единственной строке входных данных записано целое число w (1 ≤ w ≤ 100) — вес купленного ребятами арбуза.
Выходные данные
Выведите YES, если ребята смогут поделить арбуз на две части, каждая из которых весит четное число килограмм, и NO в противном случае.
Примечание
Например, ребята могут поделить арбуз на две части размерами 2 и 6 килограммов соответственно (другой вариант — две части 4 и 4 килограмма).

2. На клетчатой плоскости заданы координаты K зданий. Требуется построить кольцевую дорогу вокруг зданий минимальной длины в виде прямоугольника, со сторонами, параллельными линиям сетки.
Входные данные
Во входном файле, на первой строке, находится число K( ). На следующих K строках находятся пары чисел и – координаты зданий
( ).
Выходные данные
Выведите в выходной файл координаты левого нижнего и правого верхнего углов прямоугольника.

3. Хакер Иван является сотрудником крупной антивирусной компании. Один из вирусов исследованием, которого он занимается, был специально создан для атаки на программы биржевой торговли.
Для того что бы победить зловред Ване необходимо разработать алгоритм, который бы вычислил минимальное количество операций необходимых для того что бы пара чисел (a, b) стала "k -красивой". Пара чисел (a, b) называется "k-красивой" если хотя бы одно из чисел парны не меньше заданного целого числа k. При этом, операции, проводимые с парой чисел (a, b) могут быть только такие:
1. Пара (a, b) может быть преобразована в (a+b, b);
2. Пара (a, b) может быть преобразована в (a, b+a).
Помогите Ване победить.
Входные данные
Единственная строка входных данных содержит три целых числа a, b и k ( - 1018 ≤ x, y, m ≤ 1018).
Выходные данные
Выведите минимальное количество операций или число -1, если сделать заданную пару "k-красивой" невозможно.

4. Инженер-программист Надежда занимается разработкой компилятора для нового сверх секретного языка программирования. Для того чтобы закончить разработку одного из модулей ей остается решить задачу следующего содержания:
Во входных данных Надя получает строку содержащую в себе цифры и скобки одного вида: '(' и ')'. Наде необходимо написать программу, которая для любых входных данных определяет является ли содержащаяся в них скобочная последовательность правильной, и в случае правильности скобочной последовательности возвращает количество встречающихся в ней скобок, если же последовательность неправильная, то выводится число -1.
Скобочная последовательность называется правильной, если:
1. Пустая строка — правильная скобочная последовательность;
2. Правильная скобочная последовательность, взятая в скобки одного типа — правильная скобочная последовательность;
3. Правильная скобочная последовательность, к которой приписана слева или справа правильная скобочная последовательность — тоже правильная скобочная последовательность.
Помогите Наде в разработке компилятора для нового сверх секретного языка программирования.
Входные данные
Единственная строка конечной длины содержит цифры и скобки, длина строки не больше 1024 символов.
Выходные данные
Выведите количество скобок если скобочная последовательность правильная или число -1 если нет.

5. Маленький Вася научился считать сумму цифр для любого числа. Для любого числа, он считал сумму его цифр, затем тоже самое он делал с полученным в результате числом и так далее. Определите сколько раз Васе необходимо посчитать сумму, чтобы она стала цифрой.
Входные данные
Одна непустая строка с числом (0 Выходные данные
Одна строка, с числом.



Вы находитесь на странице вопроса "известны фамилии всех 30 сотрудников фирмы и их адреса . Определить ,работают ли в фирме люди с фамиилией Кузин ,Куравлев ,Кудин , Кульков или Кубиков . в", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.