Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

сколько будет? 29 в десятиричной системе счисления перевести в шестнадцатиричную

5-9 класс

Умничкас 31 окт. 2016 г., 16:01:31 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dashkaaaaaaaaaaaaa
31 окт. 2016 г., 18:52:22 (7 лет назад)

29 = 1D16
Остаток 13, значит пишем D, а потом делишь, пока не останется 0

Ответить

Другие вопросы из категории

Алгоритм, постоянно используемый в составе другого алгоритма, называется …………... Алгоритм, полностью содержащий в своём составе

вспомогательный алгоритм, в этом конкретном случае называется …………. алгоритмом.

………………. алгоритм, записанный на языке программирования, называется подпрограммой(процедурой).

Очень важная характеристика подпрограмм - это возможность их ……………….. использования.

Действия файлов и папок
очень нужна ваше помощь!!!

Определите, что будет напечатано в результате работы следующего фрагмента программы:
var
k, s: integer;
begin
s:=0
;k:=0;
while s < 100 do begin
s:=s+k;
k:=k+4;
end;
write(k);
end.

Читайте также

Помогите пожалуйстааааа, хотя бы не все но некоторые помогите сделать прошууу:) 1. Перевести данное число из десятичной системы счисления в

двоичную, восьмеричную и шестнадцатеричную системы счисления. а) 113(10); б) 875(10); в) 535,1875(10); г) 649,25(10); д) 6,52(10). 2. Перевести данное число в десятичную систему счисления. а) 11101000(2); б) 1010001111(2); в) 1101101000,01(2); г) 1000000101,01011(2); д) 1600,14(8); е) 1E9,4(16).

Перевести число 36910 в двоичную, восьмеричную и шестнадцатеричные системы счисления

Перевести число 11100012 в восьмеричную, десятичную и шестнадцатеричные системы счисления

перевести числа из двоичной системы счисленния в заданную

а) 34(10)степень-в степень с 2 ?
б)234(10)- 8?
в)1268(10)-16?
пеевести из из двоичной системы счисленния в заданную
а)10110101011(2)-8?
б)10010110101001(2)-8?
в)10001011010011(2)-16?
г)100101101010010(2)-16?
перевести числа из заданной системы счисление в двоичную
а)25463(8)
б)24501( 8)
в)125FE20(16)
г)2155BO(16)

1. В какой системе счисления возможно 23+16 = 42?

2.В СС с некоторым основанием десятичное число 17 записывается в виде 101. Укажите основание
3. Укажите наименьшее основание СС, в котором запись десятичного числа 27 трехзначна.
4. На сколько сократится количество цифр в запси числа, состоящего из шестнадцати цифр в восьмиричной системе счисления, если его перевести в шестнадцатеричную систему счисления?
Заранее огромное спасибо)

1)даны системы счисления с основанием 2 8 10 16.запись вида 328

1)отсутствует в восьмеричной системе счисления 2)существует во всех
перечисленных системах счисления 3)отсутствует в шестнадцатеричной
системе счисления 4)отсутствует в десятичной системе счисления
5)существует в двоичной системе счисления
2)какие знаки относятся к
формальным языкам 1)музыкальные ноты 2)дорожные знаки 3)знаки хим.
элементов 4)русский яз. 5)китайский яз.
3)Передача информации происходит в результате информационного процесса 1)получение 2)обработка 3)хранение 4)защита
4)"Коля!
Ты пойдёшь в школу? "-спросил я друга. "Нет, "-ответил Коля .Сколько
информации я получил? 1)1 байт 2)2байта 3)8бит 4)1 бит
5)в зелья баба
яга положила мухоморы и поганки. всего 26 грибов. сообщение о том, что
положила мухоморы, несёт 4 бита информации. сколько было поганок
6)в уравнении хх+х=abc разные цифры заменены разными буквами. чему равно значение выражение 4х+3b+2a+c
7)книга,
набранная с помощью компьютера содержит 250 страниц. на каждой странице
45 строк, в каждой строке-50 символов. каков объём информации в книге?
8)запишите порядок команд в алгоритме получения из числа 11 число 13,содержащее 5 команд указывая лишь номера команд
команда1:умножь на 3
команда2:вычти 2
например алгоритм получения из числа 2 число 8 12122
9)дана
блок-схем алгоритма. определите и укажите в ответе какое значение
переменной s будет на выходе из него если на вход подали значение х=36



Вы находитесь на странице вопроса "сколько будет? 29 в десятиричной системе счисления перевести в шестнадцатиричную", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.