Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Помогите решить информатику тема :ветвление в вычислительных алгоритмах (задание во вложении )

5-9 класс

Olesyabalakina 16 янв. 2017 г., 22:35:50 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Migunovamv
16 янв. 2017 г., 23:53:56 (7 лет назад)

Решение на Паскале

Program Z1;

Var a,b,c,d:integer;

Begin

Read(a);

Read(b);

Read(c);

If a<c then d:=a;

if b<c then a:=b;

d:=d+a;

Writeln(d);

End;

 

Ответить

Другие вопросы из категории

ребят помогите кто может пожалуйста,вообщем я уже в 8 классе пора задумываться о дальнейшем будующем,хочу поступить на журналиста,кто что знает от

пишитесь,и пишите странну я живу в Казахстанеда и еще на корреспондента нужно отдельное образование или это одно и то же?

Пожалуйста помогите!! Нужно написать программу на языке с ++.

Задание: ввести целое число и найти сумму его цифр, например: Введите целое число: 1234. Сумма цифр числа 1234 равна 10.
Помогите!

Читайте также

Пжл, помогите решить информатику)))))

1. В коробке лежит 32 шоколадные конфеты. Сколько информации содержит сообщение о том, что достали шоколадную конфету? Что достали карамель?

2. В ящике лежат фигурки разной формы - треугольные и круглые. Треугольных фигурок - 15. Сообщение о том, что достали фигуру круглой формы, несет 2 бита информации. Сколько всего фигурок было в ящике?

3. В гимназический класс школы было отобрано несколько учеников из 128 претендентов. Какое количество учеников было отобрано, если сообщение о том, кто был отобран, содержит 140 битов информации?

4. Алфавит племени Мульти состоит из 64 букв. Какое количество информации несет одна буква этого алфавита?

5. Мощность алфавита равна 256. Сколько килобайт памяти потребуется, чтобы сохранить 160 страниц текста, содержащего в среднем 192 символа на каждой странице?

6. Сообщение занимает 2 страницы и содержит 1/8 килобайта информации. На каждой странице записано 512 символов. Какова мощность использованного алфавита?

7. Переведите: 1) 5 Мбайт в биты; 2) 4096 бит в Кбайты; 3) 2^25 Мбайт в Тбайты.

8. Решите уравнение: 32^х байт = 1024 Мбайт.

9. В княжестве есть только черные, белые и серые автомобили. Белых автомобилей 18. Сообщение о том, что в аварию попал черный автомобиль, несет 7 бит информации. Сообщение о том, что в аварию попал не серый автомобиль, несет 5 бит информации. Сколько черных автомобилей в княжестве?

Помогите решить информатику
Помогите решить информатику.

1. Дано: x=ED(16), y=F7(16). Какое из чисел x, записанных в двоичной системе, удовлетворяют условию x-1<x<y+1
2.Чему равно значение суммы 1111(2)+777(8)+99(10)+F(16)
3.Найдите значение выражения А3(16)+24(8)*101(2). Результат запишите в восьмеричной системе счисления.
4. Найдите значение выражения ЕС(16)-26(8)*10(10). Результат запишите в шестнадцатеричной системе.
5. Известно, что 133(t)=111(2) и 283(t)=456(7). Найдите основание системы счисления t.
6. Укажите через запятую в порядке возрастания все числа, не превосходящие 31(10), запись которых в восьмеричной системе счисления оканчивается на 22. Ответ запишите в двоичной системе.



Вы находитесь на странице вопроса "Помогите решить информатику тема :ветвление в вычислительных алгоритмах (задание во вложении )", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.