Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

ПОМОГИТЕ ПОЖАЛУЙСТА!!!! Составить программу на TURBO PASCAL для вычисления суммы, разности, произведения частного двух действительных чисел x, y!

10-11 класс

Eldar9825 03 окт. 2013 г., 9:03:52 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
1111Дарья1111
03 окт. 2013 г., 11:57:30 (10 лет назад)

Program Zadacha;
var
    x, y: real;
Begin
    Write('Enter x, y ');
    ReadLn(x, y);
    
    WriteLn(x, ' + ', y, ' = ', x+y);
    WriteLn(x, ' - ', y, ' = ', x-y);
    WriteLn(x, ' * ', y, ' = ', x*y);
    WriteLn(x, ' / ', y, ' = ', x/y);
            
    ReadLn;
End.

Ответить

Другие вопросы из категории

РЕШИТЕ, ПОЖАЛУЙСТА!!!

У исполнителя Калькулятор две команды, которым присвоены номера:
1. прибавь 1
2. увеличь число десятков на 1
Например: при помощи команды 2 число 23 преобразуется в 33. Если перед выполнением команды 2 вторая с конца цифра равна 9, она не изменяется.

Читайте также

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

программа на C++ в визуальном режиме (есть несколько вариантов кода программы)

доброй ночи, уважаемые программисты и успевающие в учебе студенты. помогите, пожалуйста, написать программу на C++ (в визуальной вкладке).

ВОТ ЗАДАНИЕ:
дано три переменные вещественного типа. если их значения упорядочены по возрастанию или убыванию, то удвоить их; иначе заменить значение каждой переменной на противоположное. вывести значения переменных.


я прикрепила несколько тестовых файлов (блокнот) в которых есть несколько вариантов решение этого задание (то есть коды программ), а вы скажите какой из них лучше всего подходит, а также скажите какие компоненты нужно кинуть на форму-дизайн (то есть какие кнопки, и что на них писать). в этих 3 файлов есть написанный код программы, нужно написать: на какие кнопки что писать и какой вариант решение больше подходит.

заранее огромное спасибо всем за помощь!!!

Здравствуйте, уважаемые :) Помогите пожалуйста составить программу на Паскале. Спасибо огромное!

1. Напишите программу формирования и вывода массива размером 6x3, каждые три последовательных элемента в строке которого составлены по следующему правилу:
1-й — равен случайному числу;
2-й — равен целой части квадратного корня из предыду щего элемента;
3-й-равен сумме двух предыдущих элементов.



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙСТА!!!! Составить программу на TURBO PASCAL для вычисления суммы, разности, произведения частного двух действительных чисел x, y!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.