Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

составить блок схему и программу для вычисления факториала числа P=n!1*2*3...*n

10-11 класс

Xiuta2009 02 апр. 2014 г., 4:10:35 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Strelok765
02 апр. 2014 г., 5:26:25 (10 лет назад)

var i,n: integer;
begin 
n:=1;
for i:=1 to n do begin
n:=n*i;
end;
writeln (n);
end.


+ 0 -
Orishka1
02 апр. 2014 г., 6:33:03 (10 лет назад)

а нееет

+ 0 -
Dora24
02 апр. 2014 г., 9:30:15 (10 лет назад)

там больше ничего нет

+ 0 -
Serzhy
02 апр. 2014 г., 12:18:47 (10 лет назад)

неа

+ 0 -
Nfjfkdidosnj1003883
02 апр. 2014 г., 13:13:08 (10 лет назад)

p=n!=1*2*3....*n

+ 0 -
2907641
02 апр. 2014 г., 13:53:12 (10 лет назад)

вооот

Ответить

Другие вопросы из категории

Написать программу в Паскале.

Указания: Заполните одномерный числовой массив А[15] случайными целыми числами в интервале [18;15].Выведите значения элементов массива сначала в столбик,а затем в строку,причем на каждый элемент отведите 4 позиции.
Задача: Заменить элементы массива,которые кратны пяти,на значение максимального элемента массива.

Читайте также

Помогите составить программу для вычисления значения функции y для заданного значения x

у= если x<-3 то
y= √1 - x²
если 1,5<x-3, то
y= в числителе 1 в знаменателе модуль x +2
если x>1,5, то
y=tg x
Составить словесное описание алгоритма, составить блок схему, описать используемые элементы

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

Составьте блок-схему и программу

на языке Pascal для вычисления длин высот треугольника, у которого длины
сторон a, b, c (a, b,



Вы находитесь на странице вопроса "составить блок схему и программу для вычисления факториала числа P=n!1*2*3...*n", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.