Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Кто из учеников идёт на олимпиаду по физике, если известно следующее:

10-11 класс

1. Если Миша идёт, то идёт Аня, но не идёт Маша.
2. Если Маша не идёт на олимпиаду, то идёт Аня, но не идёт Миша.
3. Если Аня идёт, то идёт Миша, но не идёт Маша.

Valeriisimonov 28 марта 2015 г., 10:51:30 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Milko032
28 марта 2015 г., 13:50:12 (9 лет назад)

Миша => Aня & !Maша
!Maша => Aня & !Mиша
Aня => Mиша & !Maша
Миша идет только тогда, когда идут обе девочки, но Маша не идёт, когда идет Миша, а Аня не идет, когда идет Маша или не идёт Миша. 
Значит на олимпиаду не идёт никто.

Ответить

Другие вопросы из категории

Pascal Abc

Вот программа, которая высчитывает степень числа:
var x,y,st,i,:integer;
begin
st:=1;
write('число:');
readln(y);
write('степень:');
readln(x);
for i:=1 to x do
st:=st*y;
writeln('результат::',st);
end.
Как в этот код добавить: "Если число > 10, то программа должна вывести на экран: "Введите другое число" "

Скласти алгоритм обчислення у=(5х-2)(х+4)
иЗ ЧИСЛА И МЕСЯЦА сВОЕГО РОЖДЕНИЯ СОСТАВЬТЕ ТРЕХЗНАЧНОЕ ЧИСЛО СЛЕДУЮЩИМ ОБРАЗОМ:ЕСЛИ ДЕНЬ В ДАТЕ РОЖДЕНИЯ-ЧИСЛО ОТ 1 ДО 9,ТО К ЦИФРЕ ИЗ ОБОЗНАЧЕНИЯ ДНЯ

ПРИПИШИТЕ ДВЕ ЦИФРЫ МЕСЯЦА(НАПРИМЕР,ДЛЯ ДАТЫ 02.03.93 ИСКОМОЕ ЧИСЛО 203)ЕСЛИ ДЕНЬ В ДАТЕ РОЖДЕНИЯ-ЧИСЛО ОТ 10 ДО 31,ТО К ДВУМ ЦИФРАМ ИЗ ОБОЗНАЧЕНИЯ ДНЯ ПРИПИШИТЕ ВТОРУЮ ЦИФРУ ИЗ ОБОЗНАЧЕНИЯ МЕСЯЦА(НАПРИМЕР,ДЛЯ ДАТЫ 23.11.93 ИСКОМОЕ ЧИСЛО 231) мОЯ ДАТА РОЖДЕНИЯ 30.05.95

что такое microsoft excel

Читайте также

С полный объяснением пожалуйста

Определить, кто из четырех подозреваемых участвовал в ограблении банка, если известно:
1) если А участвовал, то и В участвовал;
2) если В участвовал, то и С участвовал, или А не участвовал;
3) если D не участвовал, то А участвовал, а С не участвовал;

Трое друзей – Илья, Костя и Серёжа – принимали участие в олимпиаде по программированию, и один из них занял первое место. Когда ребята пришли в школу,

учительница спросила, кто из них победил. Илья сказал: « Это я победил, а не Костя или Серёжа ». Костя сказал: « Это Серёжа победил, а Илья всегда лжёт ». Серёжа сказал: « Победил не Костя, а Илья всегда говорит правду ». Учительница знает, что один из ребят всегда говорит правду, другой – всегда лжёт, а третий говорит через раз то ложь, то правду, но не знает, кто из них правдив, а кто – нет. кто победитель?

В городской олимпиаде по математике

по 5 и 6 классам приняли участие 59
детей. Каждому участнику
присваивается шифр - произвольное
число, оканчивающееся номером
класса, в котором он учится, оказалось,
что сумма шифров пятиклассников
равна сумме шифров шестиклассников.
На следующий год в олимпиаде по 6 и 7
классам приняли участие эти же 59
ребят. Могли ли суммы шифров этих
шестиклассников и семиклассников
оказаться равными? Ответ обоснуйте

Известна математическая задача: " Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7" А Вы попытайтесь

написать программу, которая отвечает на вопрос " существуют ли два последовательных числа, не превосходящих N, сумма цифр каждого из которых делится на k?"

Входные данные: Два числа N(1<=N<=10000000000),k (1<=k<=100)
Выходные данные: Программа выводит два таких числа, если они существуют,"NO"- если нет.

Известна математическая задача: "Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7?" Напишите программу,

которая отвечает на вопрос: "Существуют ли два последовательных числа, не превосходящих N, сумма цифр каждого из которых делится на k?"
Входные данные. Два числа N (1 \leq N \leq 10000000000), k (1 \leq k \leq 100)
Выходные данные. Программа выводит два таких числа, если они существуют, "NO" - если нет.



Вы находитесь на странице вопроса "Кто из учеников идёт на олимпиаду по физике, если известно следующее:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.