Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Срочно 1) Составить программу вывода на экран всех нечетных элементов с 1 до 10. Паскаль

10-11 класс

Moonswan 19 нояб. 2014 г., 21:51:40 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Frosiaburlakova
20 нояб. 2014 г., 0:44:59 (9 лет назад)

вот тебе решение на все 3 задачи(+ две которые удалил(P.S умей ждать)). 

------------------------------------------------------------------------------------------------------------------------------

1)Program chisla;
var i:integer;
begin
i:=1;
writeln('Числа от 1 do 10 не четные:');
while i<=10 do
begin
if i mod 2=1

then write(i:3);
i:=i+1;
end;
end.

 ---------------------------------------------

2)Program legko;
Var S,t,V:real;
begin
writeln('введите расстояние');
readln(S);
writeln('введите время');
readln(t);
V:=S/t;
writeln('Скорость равна=',V);
readln;
end.

----------------------------------------------

3)

Program ball;
Var a,b,c: integer;
sred: real;
begin
write('1-ый предмет');
readln(a);
write('2-ый предмет');
Readln(b);
write('3-ий предмет');
readln(c);
sred:=(a+b+c)/3;
writeln('Средний балл =',sred);
end.

Ответить

Другие вопросы из категории

задание по информатике 2 класс

ИРА , БОРЯ И АЛЁША ЗАКОДИРОВАЛИ ПО
ОДНОМУ СЛОВУ .ВОТ ИХ КОДЫ: ПЕРВОЕ СЛОВО 10111111 10111110 10111011
10110101, ВТОРОЕ СЛОВО 10111110 10110111 10110101 11000000
10111110,третье слово10111011 10110101 11000001.
ПОМОГИТЕ ПОЖАЛУЙСТА.

Читайте также

Написать программу, которая считает и выводит на экран сумму всех целых чисел из промежутка [A, B]. Числа A и B задает пользователь.

Программу реализовать с помощью трех циклических алгоритмов:
1) Цикл со счетчиком for
2) Цикл с предусловием while
3) Цикл с постусловием repeat
В программе предусмотреть ситуацию, когда пользователь вводит значение B ‹ A
Пример 1:
Пользователь вводит числа A=5, B=10. Сумма чисел: 5+6+7+8+9+10. Вывод на экран: 45
Пример 2:
Пользователь вводит числа A=7, B=4. Сумма чисел: 4+5+6+7. Вывод на экран: 22
Пример 3:
Пользователь вводит числа A=5, B=5. Сумма чисел: 5. Вывод на экран: 5

эллементы массива вычисляются по формуле A(X,Y)=2X^2-Y^2 написать программу, которая выводит на экран значения элементов массива А(2,2).

подсчитать количество отрицательных элементов

сумму положительных элементов

ВЫВОДИТ НА ЭКРАН НОМЕРА ВСЕХ ЭЛЕМЕНТОВ, ЗНАЧЕНИЯ КОТОРЫХ =0

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45+....+115

2)Составьте программу которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150
3)Дано вещественное число А и целое число N(>0).Испульзуя один цикл вывести все целые степени числа А от 1 до N

------------------------ОПЕРАТОР WHILE

1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов.

2. Написать прогрумму,которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.



Вы находитесь на странице вопроса "Срочно 1) Составить программу вывода на экран всех нечетных элементов с 1 до 10. Паскаль", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.